Bug 768629 - [abrt] pcmanfm-0.9.10-1.fc16: strstr: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: strstr: Process /usr/bin/pcmanfm was killed by ...
Status: CLOSED DUPLICATE of bug 711262
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:af4b94a0b735fe1bf6a89647362...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-17 07:58 EST by mccm
Modified: 2012-03-20 13:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:33:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.32 KB, text/plain)
2011-12-17 07:58 EST, mccm
no flags Details
File: maps (30.23 KB, text/plain)
2011-12-17 07:58 EST, mccm
no flags Details
File: backtrace (43.10 KB, text/plain)
2011-12-17 07:58 EST, mccm
no flags Details

  None (edit)
Description mccm 2011-12-17 07:58:30 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
comment:        on an ntfs partition, I rename an readme.txt.txt to readme.txt (created on windows7 x64) and hit enter. a box tell do you want to execute and i hit anter again and crash!
crash_function: strstr
executable:     /usr/bin/pcmanfm
kernel:         3.1.5-2.fc16.x86_64
pid:            1417
pwd:            /home/cedric
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           sam. 17 déc. 2011 13:45:33 CET
uid:            1000
username:       cedric

backtrace:      Text file, 44139 bytes
dso_list:       Text file, 6468 bytes
maps:           Text file, 30954 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1398
:XDG_SESSION_ID=2
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=lataupe
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=9106d3b27858bff05e17141500000007-1324125884.955369-1297350108
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-KugOgb
:IMSETTINGS_MODULE=none
:USER=cedric
:SSH_AUTH_SOCK=/tmp/ssh-OhtwCkDM1263/agent.1263
:USERNAME=cedric
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/cedric/.local/bin:/home/cedric/bin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/cedric
:QT_IM_MODULE=xim
:PWD=/home/cedric
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1258
:LANG=fr_FR.UTF-8
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/cedric
:XDG_SEAT=seat0
:SHLVL=1
:XDG_CONFIG_HOME=/home/cedric/.config
:LOGNAME=cedric
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-G1Ob33l4P1,guid=3701b863400c1d3475d69cc600000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/cedric
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-cedric-BRBPhx/database
:_LXSESSION_PID=1263
:XDG_CURRENT_DESKTOP=LXDE

var_log_messages:
:Dec 12 22:11:03 lataupe yum[2226]: Installed: pcmanfm-0.9.10-1.fc16.x86_64
:Dec 17 13:45:33 lataupe kernel: [  106.349773] pcmanfm[1417]: segfault at 0 ip 0000003ff892e678 sp 00007fff45f166a8 error 4 in libc-2.14.90.so[3ff8800000+1ab000]
:Dec 17 13:45:34 lataupe abrt[1731]: Saved core dump of pid 1417 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2011-12-17-13:45:33-1417 (66613248 bytes)
Comment 1 mccm 2011-12-17 07:58:32 EST
Created attachment 548196 [details]
File: dso_list
Comment 2 mccm 2011-12-17 07:58:34 EST
Created attachment 548197 [details]
File: maps
Comment 3 mccm 2011-12-17 07:58:37 EST
Created attachment 548198 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 13:33:05 EDT
Backtrace analysis found this bug to be similar to bug #711262, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 711262 ***

Note You need to log in before you can comment on or make changes to this bug.