Bug 768636 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2a582614554e40b87112a9bc000...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-17 09:56 EST by bougler
Modified: 2011-12-17 12:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-17 12:44:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.32 KB, text/plain)
2011-12-17 09:57 EST, bougler
no flags Details

  None (edit)
Description bougler 2011-12-17 09:56:57 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.i686 root=UUID=c229de62-6bdd-41ca-895e-22f7fa04da8b ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=fr-latin9 LANG=fr_FR.UTF-8 radeon.modeset=0
comment:        ouverture de konqueror avec le cable rj45 déconnecté
kernel:         3.1.4-1.fc16.i686
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
time:           sam. 17 déc. 2011 15:07:03 CET

smolt_data:     Text file, 3404 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
:Hardware name: eMachiens G443
:NETDEV WATCHDOG: em2 (atl1c): transmit queue 0 timed out
:Modules linked in: fuse fcoe libfcoe lockd libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 ath9k mac80211 ath9k_common ath9k_hw ath cfg80211 snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer uvcvideo videodev media snd sparse_keymap rfkill sp5100_tco soundcore microcode k10temp joydev serio_raw snd_page_alloc sunrpc i2c_piix4 atl1c uinput video wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.4-1.fc16.i686 #1
:Call Trace:
: [<c043c919>] warn_slowpath_common+0x7c/0x91
: [<c07633ea>] ? dev_watchdog+0xcd/0x121
: [<c07633ea>] ? dev_watchdog+0xcd/0x121
: [<c043c9b9>] warn_slowpath_fmt+0x33/0x35
: [<c07633ea>] dev_watchdog+0xcd/0x121
: [<c0447f16>] run_timer_softirq+0x14b/0x221
: [<f825577f>] ? ath9k_ps_restore+0x99/0x9f [ath9k]
: [<c076331d>] ? netif_tx_unlock+0x43/0x43
: [<c0441b0c>] __do_softirq+0xa2/0x17b
: [<c0441a6a>] ? ftrace_define_fields_irq_handler_entry+0x71/0x71
: <IRQ>  [<c0441d68>] ? irq_exit+0x45/0x98
: [<c0418c06>] ? smp_apic_timer_interrupt+0x69/0x76
: [<c0812891>] ? apic_timer_interrupt+0x31/0x38
: [<c062a0a8>] ? arch_local_irq_enable+0x5/0xb
: [<c062acf0>] ? acpi_idle_enter_simple+0x105/0x13d
: [<c072280d>] ? cpuidle_idle_call+0xc7/0x14a
: [<c0401f87>] ? cpu_idle+0x8d/0xb1
: [<c0803acd>] ? start_secondary+0x254/0x259
Comment 1 bougler 2011-12-17 09:57:02 EST
Created attachment 548213 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-17 12:44:02 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.