Bug 768677 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-17 15:05 EST by Rolle
Modified: 2012-01-12 01:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:45:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.65 KB, text/plain)
2011-12-17 15:05 EST, Rolle
no flags Details
File: build_ids (3.08 KB, text/plain)
2011-12-17 15:05 EST, Rolle
no flags Details
File: maps (32.04 KB, text/plain)
2011-12-17 15:05 EST, Rolle
no flags Details
File: backtrace (21.70 KB, text/plain)
2011-12-17 15:05 EST, Rolle
no flags Details

  None (edit)
Description Rolle 2011-12-17 15:05:22 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        I started the terminal and it crashed. This occurs sometimes and sometimes it started flawlessly.
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-2.fc16.x86_64
pid:            2297
pwd:            /home/rolle
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sa 17 Dez 2011 19:50:21 CET
uid:            1000
username:       rolle

backtrace:      Text file, 22225 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7837 bytes
maps:           Text file, 32810 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=3
:HOSTNAME=Thor
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=726dbd12c2e22a1e641ba1190000000a-1324147096.123502-693949865
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-ldMbpa
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=rolle
:USERNAME=rolle
:MAIL=/var/spool/mail/rolle
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rolle/.local/bin:/home/rolle/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rolle
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1759
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rolle
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rolle
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-H4VZHMYbgr,guid=a8cd00a65d3b23b15c8ca38300000070
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/rolle
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rolle-n8WpiV/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1766,unix/unix:/tmp/.ICE-unix/1766
:GPG_AGENT_INFO=/tmp/keyring-ldMbpa/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ldMbpa/ssh
:LC_TIME=de_DE.utf8
:LC_NUMERIC=de_DE.utf8
:LC_MONETARY=de_DE.utf8
:LC_MEASUREMENT=de_DE.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1989-Thor-gnome-terminal-1_TIME837416
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2297

var_log_messages:
:Dec 11 19:04:26 Thor abrt[2922]: Saved core dump of pid 2917 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-11-19:04:26-2917 (28557312 bytes)
:Dec 11 19:07:28 Thor abrt[3060]: Saved core dump of pid 3056 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-11-19:07:28-3056 (28557312 bytes)
:Dec 15 19:09:41 Thor abrt[21448]: Saved core dump of pid 21444 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-15-19:09:40-21444 (28700672 bytes)
:Dec 17 19:50:21 Thor abrt[2301]: Saved core dump of pid 2297 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-17-19:50:21-2297 (28696576 bytes)
Comment 1 Rolle 2011-12-17 15:05:30 EST
Created attachment 548270 [details]
File: dso_list
Comment 2 Rolle 2011-12-17 15:05:35 EST
Created attachment 548271 [details]
File: build_ids
Comment 3 Rolle 2011-12-17 15:05:43 EST
Created attachment 548272 [details]
File: maps
Comment 4 Rolle 2011-12-17 15:05:51 EST
Created attachment 548273 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:38 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:39 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:45:04 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.