Bug 768728 - [abrt] virt-manager-0.9.0-7.fc16: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.0-7.fc16: Process /usr/bin/python was killed by signa...
Status: CLOSED DUPLICATE of bug 743773
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:0f193d9fe55ea5e248bed5ff3fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-18 06:46 EST by gcarter
Modified: 2012-01-18 09:06 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-18 09:06:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (16.83 KB, text/plain)
2011-12-18 06:46 EST, gcarter
no flags Details
File: smolt_data (4.02 KB, text/plain)
2011-12-18 06:46 EST, gcarter
no flags Details
File: backtrace (66.33 KB, text/plain)
2011-12-18 06:46 EST, gcarter
no flags Details
File: maps (78.84 KB, text/plain)
2011-12-18 06:46 EST, gcarter
no flags Details

  None (edit)
Description gcarter 2011-12-18 06:46:45 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
executable:     /usr/bin/python
kernel:         3.2.0-rc6
pid:            17507
pwd:            /home/gcarter/Documents
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Sun 18 Dec 2011 05:30:53 AM CST
uid:            1000
username:       gcarter

backtrace:      Text file, 67922 bytes
dso_list:       Text file, 17231 bytes
maps:           Text file, 80735 bytes
smolt_data:     Text file, 4113 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib64/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:VH_PATSFX=pat
:KDE_MULTIHEAD=false
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=1
:SSH_AGENT_PID=1336
:HOSTNAME=kali
:DM_CONTROL=/var/run/xdmctl
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:DESKTOP_STARTUP_ID=kali;1324166554;771411;1522_TIME18337750
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:TERM=dumb
:SHELL=/bin/bash
:XDG_MENU_PREFIX=kde4-
:HISTSIZE=1000
:XDM_MANAGED=method=classic
:XDG_SESSION_COOKIE=654f1b866a2da2c0535215310000000c-1324126630.622902-1955552749
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/gcarter/.gtkrc-2.0:/home/gcarter/.gtkrc-2.0-kde4:/home/gcarter/.kde/share/config/gtkrc-2.0
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/gcarter/.gtkrc:/home/gcarter/.kde/share/config/gtkrc
:VH_MAXERR=10
:GS_LIB=
:QTDIR=/usr/lib64/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-eJ7pq0
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib64/alliance
:KDE_FULL_SESSION=true
:TPD_LOCAL=/home/gcarter
:IMSETTINGS_MODULE=IBus
:USER=gcarter
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib
:SSH_AUTH_SOCK=/tmp/ssh-XapyQhBe1240/agent.1240
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1479,unix/unix:/tmp/.ICE-unix/1479
:MAIL=/var/spool/mail/gcarter
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib64/alliance/bin:/usr/libexec/sdcc:/usr/NX/bin:/home/gcarter/.local/bin:/home/gcarter/bin
:DESKTOP_SESSION=kde-plasma
:MBK_SCALE_X=100
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:NXDIR=/usr/NX
:QT_IM_MODULE=ibus
:MBK_CATAL_NAME=CATAL
:PWD=/home/gcarter/Documents
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1238
:KDE_SESSION_UID=1000
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_IN=cif
:KDEDIRS=/usr
:QT_GRAPHICSSYSTEM=raster
:MBK_OUT_LO=vst
:MBK_VSS=vss
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HOME=/home/gcarter
:XDG_SEAT=seat0
:SHLVL=2
:MBK_C4_LIB=./cellsC4
:KDE_SESSION_VERSION=4
:MBK_VDD=vdd
:XCURSOR_THEME=default
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=gcarter
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-DSQHtGfvSu,guid=990e903d82c9a9ac8ef31f2d00000010
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/gcarter
:QT_PLUGIN_PATH=/home/gcarter/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=ibus
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:XAUTHORITY=/tmp/kde-gcarter/xauth-1000-_0

var_log_messages:
:Dec 18 05:30:53 kali kernel: [59637.044680] python[17507]: segfault at 50 ip 00007fbf78edb706 sp 00007fff238aea20 error 4 in libspice-client-gtk-2.0.so.1.0.2[7fbf78ed7000+d000]
:Dec 18 05:30:55 kali abrt[22719]: Saved core dump of pid 17507 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-12-18-05:30:53-17507 (423878656 bytes)
Comment 1 gcarter 2011-12-18 06:46:50 EST
Created attachment 548373 [details]
File: dso_list
Comment 2 gcarter 2011-12-18 06:46:51 EST
Created attachment 548374 [details]
File: smolt_data
Comment 3 gcarter 2011-12-18 06:46:53 EST
Created attachment 548375 [details]
File: backtrace
Comment 4 gcarter 2011-12-18 06:46:56 EST
Created attachment 548376 [details]
File: maps
Comment 5 Cole Robinson 2012-01-18 09:06:05 EST

*** This bug has been marked as a duplicate of bug 743773 ***

Note You need to log in before you can comment on or make changes to this bug.