Bug 768766 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6ad1442bfdfdf0c9cb5a4fe5eeb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-18 13:25 EST by merlink
Modified: 2011-12-19 08:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-19 08:54:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description merlink 2011-12-18 13:25:34 EST
libreport version: 2.0.8
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.2-1.fc16.x86_64 root=UUID=d8e663d5-9f6a-4279-86ce-3c910a1a91b0 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=de quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Mo 05 Dez 2011 14:53:34 CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: 30515YG
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: 8021q fcoe libfcoe garp stp llc libfc scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 rtl8192ce rtl8192c_common rtlwifi mac80211 snd_hda_codec_conexant btusb bluetooth cfg80211 uvcvideo snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device videodev media v4l2_compat_ioctl32 snd_pcm joydev atl1c thinkpad_acpi snd_timer sp5100_tco i2c_piix4 serio_raw snd snd_page_alloc rfkill soundcore microcode k10temp uinput btrfs zlib_deflate libcrc32c video wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a1e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057ad9>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f0955>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f0acb>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b19>] run_timer_softirq+0x19b/0x280
: [<ffffffff813f09db>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d67b>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff814bfb6c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d943>] irq_exit+0x57/0xb1
: [<ffffffff814c04e1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814be3de>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8102f2f1>] ? native_safe_halt+0xb/0xd
: [<ffffffff812925ae>] acpi_safe_halt+0x2a/0x43
: [<ffffffff812925e7>] acpi_idle_do_entry+0x20/0x30
: [<ffffffff812926e5>] acpi_idle_enter_c1+0x5e/0xab
: [<ffffffff813a5fe6>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff814a54d9>] start_secondary+0x23f/0x241

smolt_data:
:
:
:Allgemein
:=================================
:UUID: cf983b33-cf89-4374-a9bb-f1b48a3844fc
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 3293.08
:CPU-Anbieter: AuthenticAMD
:CPU-Modell: AMD E-450 APU with Radeon(tm) HD Graphics
:CPU-Stepping: 0
:CPU Familie: 20
:CPU-Modellnummer: 2
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 1650
:Systemspeicher: 7584
:System-Swap: 8585
:Anbieter: LENOVO
:System: 30515YG ThinkPad X121e
:Form-Faktor: Notebook
:Kernel: 3.1.5-2.fc16.x86_64
:SELinux aktiviert: 0
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(4130:5396:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4098:17297:6058:8684) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5397:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4130:5392:4130:5392) pci, None, HOST/PCI, Pavilion DM1Z-3000 Host bridge
:(4098:4884:4098:4884) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38918:6058:8684) pci, radeon, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(6505:4227:6058:8689) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(4332:21001:6058:8684) pci, None, MISC, N/A
:(4098:17285:0:0) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:6058:8684) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6058:8684) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:6058:8684) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4332:33142:4332:33173) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(4098:17303:6058:8684) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:6058:8684) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:6058:8684) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:5395:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 6006377 3805470 3744468 1531904 1356489 1356489
:/dev/sda1 WITHHELD btrfs 4096 4096 69842176 63680038 63038140 0 0 0
:
Comment 1 Josh Boyer 2011-12-19 08:54:26 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.