Bug 76891 - Ximian crashes X at startup
Ximian crashes X at startup
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2002-10-28 15:25 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-11-02 07:55:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-28 15:25:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
Just after I logged in I started Evo 1.0.8-10. It froze and crashed X after
loading about half of it's main window. I had to reset the system.

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Start up RH 8.0.
2. Log in.
3. Start Evolution soon after logging in.

Additional info: kernel: 2.4.18-17.8.0
Comment 1 Jeremy Katz 2002-10-31 17:54:49 EST
Is this reproducible?  I don't see this on any of the machines I have here.
Comment 2 Need Real Name 2002-11-02 07:55:12 EST
Well, I can't. It adds up to other problems I had with this release of Evolution
(using Mozilla Mail now), like: printing messages (always spitting out that
extra empty page), copy-and-paste causing E. to crash.
Comment 3 Jeremy Katz 2002-11-05 13:40:48 EST
Since it's not reproducible, without a backtrace, it's impossible to track down
the problem.

Note You need to log in before you can comment on or make changes to this bug.