Bug 768949 - trap -p not displaying ignored signal when run from child bash
Summary: trap -p not displaying ignored signal when run from child bash
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Peter Schiffer
QA Contact: Iveta Wiedermann
URL:
Whiteboard:
Keywords: ManPageChange, Regression
Depends On: 504904 846356
Blocks: 799958
TreeView+ depends on / blocked
 
Reported: 2011-12-19 14:04 UTC by Branislav Náter
Modified: 2012-09-03 14:20 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 504904
Environment:
Last Closed: 2012-06-20 14:50:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0961 normal SHIPPED_LIVE man-pages-overrides bug fix update 2012-06-19 20:59:32 UTC

Comment 8 errata-xmlrpc 2012-06-20 14:50:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0961.html


Note You need to log in before you can comment on or make changes to this bug.