Bug 76898 - Unable to run up2date in Red Hat 8.0
Unable to run up2date in Red Hat 8.0
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-28 18:25 EST by Need Real Name
Modified: 2013-10-31 02:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-09 16:23:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-28 18:25:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When I try updating my registered Red Hat 8.0, I get the following...

Error Message:
    Please run rhn_register as root on this client
Error Class Code: 9
Error Class Info: Invalid Server Certificate.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please submit a bug report to rhn-help@redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click the update ICON
2.Click Launch up2date
3.
	

Actual Results:  Error Message:
    Please run rhn_register as root on this client
Error Class Code: 9
Error Class Info: Invalid Server Certificate.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please submit a bug report to rhn-help@redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Expected Results:  The process should resolve the packages, then download and
install them.


Additional info:

I've already registered my Red Hat 8.0
Comment 1 Adrian Likins 2003-01-20 18:23:28 EST
Looks like the system isnt registered. Can you confirm that
/etc/sysconfig/rhn/systemid doesn't exist.

To force up2date to register, (it attempts to autodetect if it
needs to or not on startup...) you can issue the command:

     up2date --register
Comment 2 Josef Komenda 2003-04-09 16:23:28 EDT
No feedback in months, closing.

Note You need to log in before you can comment on or make changes to this bug.