Bug 7690 - snmpd keeps dying on SMP machines
snmpd keeps dying on SMP machines
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-08 17:51 EST by Janne Liimatainen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 18:49:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Janne Liimatainen 1999-12-08 17:51:45 EST
The UCD snmpd keeps dying on random intervals on all of my SMP machines,
which are all of very different configurations. On UP it seems to work
fine. When it dies it doesn't leave anything to log files, it just
disappears. Seems to me like some kind of an SMP race condition.
Comment 1 Elliot Lee 2000-02-03 18:49:59 EST
1. There's only one snmpd process running, so it's impossible for snmpd's
internals to be affected by SMP vs. UP
2. It has been running fine on my SMP Alpha box.

I'm not saying you're not having problems, just that it seems unlikely for SMP
to be the cause. If you could try out the latest ucd-snmp package from Rawhide
to see if your problems go away, I'd appreciate it greatly.

Note You need to log in before you can comment on or make changes to this bug.