Bug 769036 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:ac4f8507f0708f08e753b3d3cb3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-19 12:41 EST by Ivaylo
Modified: 2012-01-12 18:42 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:42:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.25 KB, text/plain)
2011-12-19 12:41 EST, Ivaylo
no flags Details
File: build_ids (6.81 KB, text/plain)
2011-12-19 12:41 EST, Ivaylo
no flags Details
File: maps (58.59 KB, text/plain)
2011-12-19 12:41 EST, Ivaylo
no flags Details
File: xsession_errors (27.18 KB, text/plain)
2011-12-19 12:41 EST, Ivaylo
no flags Details
File: var_log_messages (4.58 KB, text/plain)
2011-12-19 12:41 EST, Ivaylo
no flags Details
File: backtrace (42.31 KB, text/plain)
2011-12-19 12:41 EST, Ivaylo
no flags Details

  None (edit)
Description Ivaylo 2011-12-19 12:41:16 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.5-2.fc16.i686
pid:            1606
pwd:            /home/Ivo
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Mon 19 Dec 2011 06:56:37 PM EET
uid:            1000
username:       Ivo

backtrace:      Text file, 43325 bytes
build_ids:      Text file, 6970 bytes
dso_list:       Text file, 20734 bytes
maps:           Text file, 59992 bytes
var_log_messages: Text file, 4693 bytes
xsession_errors: Text file, 27835 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ivo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4cbe28f0ea5ac04af1d1f0b000000010-1324312099.251815-135679522
:GNOME_KEYRING_CONTROL=/tmp/keyring-XFYlfb
:IMSETTINGS_MODULE=none
:USER=Ivo
:USERNAME=Ivo
:MAIL=/var/spool/mail/Ivo
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Ivo/.local/bin:/home/Ivo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Ivo
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1394
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Ivo
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Ivo
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bMDNGdCJxa,guid=e40525dde20bea4971bed4480000003d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Ivo
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Ivo-EwvV1z/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1400,unix/unix:/tmp/.ICE-unix/1400
:SSH_AUTH_SOCK=/tmp/keyring-XFYlfb/ssh
:GPG_AGENT_INFO=/tmp/keyring-XFYlfb/gpg:0:1
:DESKTOP_AUTOSTART_ID=10f4149a701940fc37132431210036314200000014000000
Comment 1 Ivaylo 2011-12-19 12:41:21 EST
Created attachment 548654 [details]
File: dso_list
Comment 2 Ivaylo 2011-12-19 12:41:23 EST
Created attachment 548655 [details]
File: build_ids
Comment 3 Ivaylo 2011-12-19 12:41:26 EST
Created attachment 548656 [details]
File: maps
Comment 4 Ivaylo 2011-12-19 12:41:29 EST
Created attachment 548657 [details]
File: xsession_errors
Comment 5 Ivaylo 2011-12-19 12:41:31 EST
Created attachment 548658 [details]
File: var_log_messages
Comment 6 Ivaylo 2011-12-19 12:41:34 EST
Created attachment 548659 [details]
File: backtrace
Comment 7 Bernabé Borrero 2012-01-12 10:06:00 EST
In Activities, on the Windows tab, when maximizing one window to full-screen and then clicking it in order to work with it. Gnome-shell crashed, the window only showed the background for 5 or 6 seconds, and then everything returned to the normality, working well, as usual.

rating: 4
Package: gnome-shell-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)
Comment 8 Owen Taylor 2012-01-12 12:30:17 EST
Bernabé - do you have any extensions installed?
Comment 9 Bernabé Borrero 2012-01-12 12:41:10 EST
(In reply to comment #8)
> Bernabé - do you have any extensions installed?

Yes, I have installed and activated: Media Player Indicator, Jump Lists, Dock, Places Status Indicator, Weather Indicator. And installed but not activated: User Themes, Music Integration, Activities Button Text, System Monitor.
But I wasn't interacting directly with any of them at the moment of the crash, and the CPU and RAM load was OK.
Comment 10 Owen Taylor 2012-01-12 13:28:03 EST
How did you install the weather indicator? we have some indicators that that extension is causing the crash, but I'm not sure how people are getting it installed, which makes it hard to know exactly what code base to investigate.
Comment 11 Bernabé Borrero 2012-01-12 13:51:29 EST
(In reply to comment #10)
> How did you install the weather indicator? we have some indicators that that
> extension is causing the crash, but I'm not sure how people are getting it
> installed, which makes it hard to know exactly what code base to investigate.

I got the code from simon04, on Github (https://github.com/simon04/gnome-shell-extension-weather), the "master" branch. I installed it using the generic installation he explains on the README.md file: ./autogen.sh --prefix=/usr && make && sudo make install
Comment 12 Owen Taylor 2012-01-12 18:42:04 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.