Bug 769046 - A "minimal" install has no functional networking.
A "minimal" install has no functional networking.
Status: CLOSED DUPLICATE of bug 693602
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-19 13:29 EST by Lars Kellogg-Stedman
Modified: 2011-12-20 08:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-20 08:17:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars Kellogg-Stedman 2011-12-19 13:29:51 EST
Installing a Fedora 16 system using the "minimal" target will result in a system without functional networking.  The "minimal" install target does not install NetworkManager, while at the same time it does not enable the "network" init script:

# chkconfig --list | grep network
network         0:off   1:off   2:off    3:off    4:off    5:on    6:off

This results in a system that boots with no active networking, which is quite surprising when one has just completed a network install.

Either installing NetworkManager or enabling the "network" script will solve the problem.
Comment 1 Lars Kellogg-Stedman 2011-12-19 13:31:51 EST
That output from chkconfig is erroneous (I have been poking at my system), and it looks like I'm unable to correct it.  When the system is freshly installed, all runlevels are set to "off".
Comment 2 Radek Vykydal 2011-12-20 08:17:19 EST

*** This bug has been marked as a duplicate of bug 693602 ***

Note You need to log in before you can comment on or make changes to this bug.