Bug 769052 - Cannot install oVirt Node 2.2.0-1.fc16 - Admin menu is not appearing.
Cannot install oVirt Node 2.2.0-1.fc16 - Admin menu is not appearing.
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks: 752464 769693
  Show dependency treegraph
 
Reported: 2011-12-19 13:53 EST by Douglas Schilling Landgraf
Modified: 2016-04-26 15:22 EDT (History)
5 users (show)

See Also:
Fixed In Version: 2.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 769693 (view as bug list)
Environment:
Last Closed: 2012-01-18 11:11:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Schilling Landgraf 2011-12-19 13:53:03 EST
Description of problem:

ovirt-node-2.2.0-1.fc16.noarch

I have been trying to install oVirt Node using USB/CDROM approach but unfortunately it's not working anymore in my system. During the boot it goes directly to shell instead of go to ovirt-admin-shell.

Additional info:

- /tmp is Read-only file system
- No ovirt.log
- messages is empty
Comment 1 Douglas Schilling Landgraf 2011-12-20 09:29:46 EST
Just to share, I have build a ovirt-node 2.1 version and I see the same behavior.
Comment 2 Mike Burns 2011-12-20 09:48:12 EST
(In reply to comment #1)
> Just to share, I have build a ovirt-node 2.1 version and I see the same
> behavior.

This means that the problem is not ovirt-node.  It's some other update that has gone into Fedora.  Likely suspects from recent updates are kernel and dracut.
Comment 3 Mike Burns 2011-12-21 13:50:41 EST
This is due to updates in augeas.  Due to other issues, we were shipping some override files for augeas that were breaking some augeas lenses (though not ones we were using.
Comment 4 Mike Burns 2012-01-03 09:10:53 EST
http://gerrit.ovirt.org/696

Note You need to log in before you can comment on or make changes to this bug.