Bug 769081 - [abrt] libreoffice-core-3.4.4.2-3.fc16: __pthread_mutex_lock: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.4.4.2-3.fc16: __pthread_mutex_lock: Process /usr/li...
Status: CLOSED DUPLICATE of bug 752220
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:b069c78d5f6dc7e42bcdf65ca8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-19 16:22 EST by Matthieu Pupat
Modified: 2011-12-19 16:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-19 16:49:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (8.33 KB, text/plain)
2011-12-19 16:22 EST, Matthieu Pupat
no flags Details
File: maps (88.36 KB, text/plain)
2011-12-19 16:22 EST, Matthieu Pupat
no flags Details
File: backtrace (34.74 KB, text/plain)
2011-12-19 16:22 EST, Matthieu Pupat
no flags Details

  None (edit)
Description Matthieu Pupat 2011-12-19 16:22:01 EST
libreport version: 2.0.8
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin -writer --splash-pipe=7
crash_function: __pthread_mutex_lock
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.1.5-1.fc16.x86_64
pid:            2845
pwd:            /home/matthieu
reason:         Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
time:           Wed 14 Dec 2011 10:50:03 PM CET
uid:            1000

backtrace:      Text file, 35572 bytes
build_ids:      Text file, 8528 bytes
maps:           Text file, 90484 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=puitepee.trolls.pupat-ghestem.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=2833
:GPG_AGENT_INFO=/tmp/keyring-iE1JRs/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:DESKTOP_STARTUP_ID=gnome-panel-2062-puitepee.trolls.pupat-ghestem.net-libreoffice-2_TIME1390755
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6df6719ccec7db26f601de4e0000003e-1323892098.371108-255369569
:OLDPWD=/usr/lib64/libreoffice/program
:GNOME_KEYRING_CONTROL=/tmp/keyring-iE1JRs
:IMSETTINGS_MODULE=none
:USER=matthieu
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/client:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/native_threads:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64:/home/matthieu/kde/lib64:
:SSH_AUTH_SOCK=/tmp/keyring-iE1JRs/ssh
:USERNAME=matthieu
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1795,unix/unix:/tmp/.ICE-unix/1795
:GIO_LAUNCHED_DESKTOP_FILE=/home/matthieu/.local/share/applications/libreoffice-writer.desktop
:MAIL=/var/spool/mail/matthieu
:PATH=/usr/lib64/ccache:/home/matthieu/kde/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/matthieu/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/matthieu
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1788
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:CVSREAD=1
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/matthieu
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:LOGNAME=matthieu
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6kFcnoiVxK,guid=78d3d77cffd4a4e3dfba433000000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/matthieu
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-matthieu-HgbBU4/database
Comment 1 Matthieu Pupat 2011-12-19 16:22:05 EST
Created attachment 548690 [details]
File: build_ids
Comment 2 Matthieu Pupat 2011-12-19 16:22:11 EST
Created attachment 548691 [details]
File: maps
Comment 3 Matthieu Pupat 2011-12-19 16:22:17 EST
Created attachment 548692 [details]
File: backtrace
Comment 4 Caolan McNamara 2011-12-19 16:49:23 EST

*** This bug has been marked as a duplicate of bug 752220 ***

Note You need to log in before you can comment on or make changes to this bug.