Bug 769239 - altgr change in wijesekara keyboard layout
Summary: altgr change in wijesekara keyboard layout
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: m17n-db
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-20 11:09 UTC by Danishka Navin
Modified: 2012-01-16 21:23 UTC (History)
5 users (show)

Fixed In Version: m17n-db-1.6.2-4.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-04 01:53:50 UTC


Attachments (Terms of Use)

Description Danishka Navin 2011-12-20 11:09:31 UTC
Please package this patch to the m17n-db

http://cvs.m17n.org/viewcvs/m17n/m17n-db/MIM/si-wijesekera.mim?r1=1.10&r2=1.11

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Harshula Jayasuriya 2011-12-20 18:46:35 UTC
Hi Danishka, this patch is needed on F16 because of the IBus changes. Is there any reason why it's needed in F15?

Comment 2 Danishka Navin 2011-12-21 05:54:40 UTC
because same issue could reproduce in Fedora 15

Comment 3 Fedora Update System 2011-12-21 06:48:46 UTC
m17n-db-1.6.3-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/m17n-db-1.6.3-2.fc16

Comment 4 Fedora Update System 2011-12-22 22:42:49 UTC
Package m17n-db-1.6.3-2.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing m17n-db-1.6.3-2.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-17312/m17n-db-1.6.3-2.fc16
then log in and leave karma (feedback).

Comment 5 Danishka Navin 2011-12-23 18:25:09 UTC
need the same patch for FC15 package as well

Comment 6 Harshula Jayasuriya 2011-12-26 08:25:50 UTC
I did a quick test of the Altgr combinations on F16 and they worked correctly with the Right Alt key.

Comment 7 Fedora Update System 2011-12-26 08:59:13 UTC
m17n-db-1.6.2-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/m17n-db-1.6.2-4.fc15

Comment 8 Fedora Update System 2012-01-04 01:53:50 UTC
m17n-db-1.6.3-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2012-01-16 21:23:09 UTC
m17n-db-1.6.2-4.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.