Bug 76924 - installer crashed before installing packages
Summary: installer crashed before installing packages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 15:40 UTC by jorge vergara
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-03 07:38:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (171.64 KB, text/plain)
2002-10-29 15:41 UTC, jorge vergara
no flags Details

Description jorge vergara 2002-10-29 15:40:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; DigExt; .NET 
CLR 1.0.3705)

Description of problem:
installatio nhangs up after copying the installation image

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.installation process copies image for installation
2.the installation crashes and shows a window
3.The system download a Dump to a FD
	

Actual Results:  The installer crashes showing a window

Expected Results:  start to install packages 

Additional info:

Comment 1 jorge vergara 2002-10-29 15:41:45 UTC
Created attachment 82544 [details]
Anaconda Dump

Comment 2 Jeremy Katz 2002-10-31 20:24:25 UTC
Does this happen every time?

Comment 3 Jeremy Katz 2003-01-03 07:38:24 UTC
Closing due to inactivity.  If you have any further information to add to this
bug, please feel free to reopen it.


Note You need to log in before you can comment on or make changes to this bug.