This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 769493 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:980a3d00a7a59f71a0e7dd07c1c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-20 21:04 EST by Bill Gradwohl
Modified: 2011-12-21 08:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-21 08:55:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (4.90 KB, text/plain)
2011-12-20 21:04 EST, Bill Gradwohl
no flags Details

  None (edit)
Description Bill Gradwohl 2011-12-20 21:04:27 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.5-6.fc16.x86_64 root=UUID=10babf9a-0d8e-4da7-9e0c-5a30c30a5f73 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.5-6.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Tue 20 Dec 2011 01:25:27 PM CST

smolt_data:     Text file, 5015 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: G73Jw
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: vfat fat usb_storage act_police cls_flow cls_fw cls_u32 sch_tbf sch_prio sch_htb sch_hfsc sch_ingress sch_sfq xt_time xt_connlimit xt_realm xt_addrtype iptable_raw xt_comment xt_recent xt_policy ipt_ULOG ipt_REDIRECT ipt_NETMAP ipt_MASQUERADE ipt_ECN ipt_ecn ipt_CLUSTERIP ipt_ah xt_set ip_set nf_nat_tftp nf_nat_snmp_basic nf_conntrack_snmp nf_nat_sip nf_nat_pptp nf_nat_proto_gre nf_nat_irc nf_nat_h323 nf_nat_ftp nf_nat_amanda ts_kmp nf_conntrack_amanda nf_conntrack_sane nf_conntrack_tftp nf_conntrack_sip nf_conntrack_proto_sctp nf_conntrack_pptp nf_conntrack_proto_gre nf_conntrack_netlink nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_irc nf_conntrack_h323 nf_conntrack_ftp xt_TPROXY nf_tproxy_core xt_tcpmss xt_pkttype xt_physdev xt_owner xt_NFQUEUE xt_NFLOG nfnetlink_log xt_multiport xt_mark xt_mac xt_limit xt_length xt_iprange xt_helper xt_hashlimit xt_DSCP xt_dscp xt_dccp xt_conntrack xt_connmark xt_CLASSIFY xt_AUDIT ipt_LOG iptable_
:nat nf_nat iptable_mangle nfnetlink ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc option usb_wwan ppdev parport_pc lp parport fuse lockd rfcomm bnep nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi uvcvideo videodev media v4l2_compat_ioctl32 i7core_edac edac_core microcode joydev arc4 snd_hda_codec_realtek btusb bluetooth serio_raw snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm asus_laptop sparse_keymap input_polldev ath9k mac80211 iTCO_wdt iTCO_vendor_support ath9k_common ath9k_hw atl1c ath cfg80211 rfkill snd_timer snd soundcore snd_page_alloc uinput sunrpc nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:1 Not tainted 3.1.5-6.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b6ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b7e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814e07a7>] dev_watchdog+0x247/0x250
: [<ffffffff8107b91b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814e0560>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff81072c48>] __do_softirq+0xb8/0x230
: [<ffffffff81098b56>] ? do_timer+0x2d6/0x500
: [<ffffffff815dea2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff8107305e>] irq_exit+0x9e/0xc0
: [<ffffffff815df2e3>] do_IRQ+0x63/0xe0
: [<ffffffff815d4d6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8130539b>] ? intel_idle+0xcb/0x120
: [<ffffffff8130537d>] ? intel_idle+0xad/0x120
: [<ffffffff81483fc6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815c1003>] start_secondary+0x260/0x262
Comment 1 Bill Gradwohl 2011-12-20 21:04:38 EST
Created attachment 548974 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-21 08:55:43 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.