Bug 7698 - problems with ATI cards
Summary: problems with ATI cards
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-09 07:41 UTC by byerly
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 21:03:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description byerly 1999-12-09 07:41:19 UTC
Installing RedHat 6.1 Linux on an emachines etower 333 (and I strongly
suspect some other Mach64 machines) suffers because this driver does not
work on some machines.  This is ugly when starting the installation, but a
serious problem later on because one no longer has the option of choosing
the SVGA as a substitute driver.

I must admit that I have considered making this chip set unrecognizable,
at least on my machine, by whatever means seem reasonably reasonable.

Comment 1 Jay Turner 2000-02-09 21:03:59 UTC
Xconfigurator is vastly improved in the new installer, including the ability to
select the appropriate video driver.  Take a look at the latest cuts of RawHide.


Note You need to log in before you can comment on or make changes to this bug.