Bug 769918 - Upgrading from F14 to F16 disables rsyslog
Upgrading from F14 to F16 disables rsyslog
Status: CLOSED DUPLICATE of bug 699198
Product: Fedora
Classification: Fedora
Component: rsyslog (Show other bugs)
16
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tomas Heinrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-22 13:18 EST by Joe Zeff
Modified: 2012-12-04 08:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 08:55:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Zeff 2011-12-22 13:18:06 EST
Description of problem:
When upgrading from Fedora 14 to Fedora 16 by preupgrade, the rsyslog service was disabled even though its default state is enabled.

Version-Release number of selected component (if applicable):


How reproducible:
Unknown

Steps to Reproduce:
1.Upgrade from Fedora 14 to 16
2.
3.
  
Actual results:
rsyslog is disabled.

Expected results:
The service is enabled.

Additional info:
I don't know, as yet, how common this is, but I do know I'm not the only person experiencing it and that it appears to be fairly common.
Comment 1 Claude Jones 2011-12-22 14:23:24 EST
I experienced this on two machines, using preupgrade to go from F15 to F16.
Comment 2 Michael Cronenworth 2011-12-22 16:30:27 EST
Already reported as bug 699198.
Comment 3 Joe Zeff 2011-12-22 16:53:11 EST
I did a search before opening this but didn't find that particular bug.  Possibly it was too far down the list.
Comment 4 Joe Zeff 2011-12-22 19:17:04 EST
Now posting from my laptop to verify that the same thing happened on it.  Clearly there's a problem if the default status for a service is being ignored.
Comment 5 Tomas Heinrich 2012-12-04 08:55:47 EST

*** This bug has been marked as a duplicate of bug 699198 ***

Note You need to log in before you can comment on or make changes to this bug.