Bug 7700 - eepro module hangs IBM Netfinity 5500 SMP with RH61
eepro module hangs IBM Netfinity 5500 SMP with RH61
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-09 03:51 EST by Eric Devolder
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 17:20:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Devolder 1999-12-09 03:51:07 EST
The IBM Netfinity 5500 server is fitted with an integrated Intel 10/100 MB
NIC.

Previously, on the same server but with RH60 we loaded this driver and it
worked fine. We have upgraded to RH61 and now when issuing the following
command at shell prompt:

modprobe eepro

the system hangs. Well, it is still possible to switch to another console,
but there is no way to kill this process ( probably lost somewhere in the
kernel space... ). And of course the NIC doesn't work anymore.

the Netfinity is running on a SMP kernel, ( the one shipped by RH, so I
didn't perfom a kernel rebuild ) , but the problem remains even on non-SMP
kernel.
Comment 1 Cristian Gafton 2000-01-04 17:20:59 EST
Assigned to dledford
Comment 2 Alan Cox 2000-08-08 13:43:27 EDT
eepro100 is the right module. eepro had a bug that if it found no drivers it
sometimes hung

Note You need to log in before you can comment on or make changes to this bug.