This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 770086 - ABRT not creating bugs in Fedora’s bugtracker, not being properly preconfigured, and leaving out certain files in problem reports
ABRT not creating bugs in Fedora’s bugtracker, not being properly preconfigur...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ABRTF18
  Show dependency treegraph
 
Reported: 2011-12-23 05:40 EST by Wolfgang Jeltsch
Modified: 2012-08-13 03:57 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 03:57:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Jeltsch 2011-12-23 05:40:29 EST
Description of problem:

I had a GVim crash (bug 770079). ABRT notified me of GVim being killed by a certain signal. It then suggested to create a problem report. I chose “Logger” for reporting the problem, since the other possibilities did not seem to make sense.

I expected ABRT to send a message to the Fedora Bugtracker, since I suspect automatically run problem reporting tools to be well integrated into the distribution.

Unfortunately, ABRT told me that Logger is not even properly configured. It offered me to choose a name for the log file and only saved it’s report into that log file.

Some files that were suggested or claimed to be included in the report were not included finally. For example, the core dump and the ~/.vimrc file were listed in the final overview of the bug, but their checkboxes were not checked. Unfortunately, the checkboxes were read-only, so I had no chance to check them.

Version-Release number of selected component (if applicable):

Fedora 16, as said above

How reproducible:

Trigger bug 770079 and go through the ABRT reporting procedure, selecting “Logger”.

Steps to Reproduce:

—
  
Actual results:

Should already be explained above.

Expected results:

—

Additional info:
Comment 1 Jiri Moskovcak 2012-08-10 03:53:13 EDT
So ABRT didn't offer you the possibility to use the bugzilla reporter?
Do you still experience this problem?
If you still experience the problem what version of abrt do you have (rpm -q abrt)
Maybe you just don't have the bugzilla reporter installed:

$ yum install libreport-plugin-bugzilla
Comment 2 Wolfgang Jeltsch 2012-08-10 12:16:30 EDT
I cannot remember that ABRT offered me the possibility to use the Bugzilla reporter.

I cannot tell whether this problem still exists. For this to check I would have to trigger a bug. The bug I wanted to report back then (December 2011) seems to be fixed meanwhile. At least, I cannot trigger it anymore.

The package libreport-plugin-bugzilla is installed. I cannot tell whether it was installed when I experienced this problem, but at least, I did not explicitly install it in the meantime.
Comment 3 Jiri Moskovcak 2012-08-13 03:57:18 EDT
Thank you for this info. I'm closing this bug as we're not able to reproduce it. Please reopen this ticket if you experience the problem again.

Note You need to log in before you can comment on or make changes to this bug.