Bug 77010 - please include gnumeric in the default installation
Summary: please include gnumeric in the default installation
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnumeric
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-30 22:50 UTC by Jody Goldberg
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-29 21:25:58 UTC


Attachments (Terms of Use)

Description Jody Goldberg 2002-10-30 22:50:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913
Debian/1.1-1

Description of problem:
I can understand the desire to simplify the menus and have only one spreadsheet
entry, and OpenCalc is clearly more reasonable as that choice because it is part
of a suite.  However, Gnumeric offers significant elements not available or
planned for OpenCalc that make it a better choice in several niches.  Bury it as
deeply in your menus as you need to for simplicity, but please install it by
default.

1) It has a richer set of importers for legacy data.
- Quattro
- Applix
- PlanPerfect
to list a few widely deployed applications

2) It has significantly more and more accurate analytics.  Including advanced
pricers for financial derivatives, extensive random variant generation and
analysis, and more highly accurate statistical routines.

3) Gnumeric's solvers are quite well advanced and support integer, and mixed
integer programming.

I won't waste space by going on.  Suffice it to say that it is a mature app
which offers useful features to core spreadsheet users.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Install RH8 without checking 'Install Everything'

Additional info:

Provide a placeholder bug to debate the re-inclusion of gnumeric in the default
installation.

Comment 1 Caolan McNamara 2004-04-29 21:25:58 UTC
caolan->jody: This bug is open for a long time now and I've just
inherited it. Right now the status in fedora core 2 is that
OpenOffice.org is still installed by default, while none of
abiword/koffice/gnumeric/MagicPoint/gnucash are "default" installed
though all are included with the FC2 dist.

I know that gnumeric has some great strengths in some areas where is
embarasses oocalc, but I also know that FC wants to keep things as
simple as possible for the "default" options. Methinks OOo is
sufficient as the only default spreadsheet, but thats the sort of a
discussion which could take place on
http://www.redhat.com/mailman/listinfo/fedora-devel-list if you still
disagree.


Note You need to log in before you can comment on or make changes to this bug.