Bug 77024 - Compat-gcc does not compile gcc296
Compat-gcc does not compile gcc296
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: compat-gcc (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-30 22:54 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-02 16:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-30 22:54:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i586; U;) Gecko/0

Description of problem:
When compiling programs using CC=gcc296 dependencies still occur against gcc 3.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to compile program against compat-gcc
2.
3.
	

Actual Results:  Dependencies against gcc 3.2

Expected Results:  No dependencies against gcc 3.2

Additional info:
Comment 1 Jakub Jelinek 2002-12-04 11:54:20 EST
What dependencies do you mean?
Comment 2 Jakub Jelinek 2004-10-02 16:39:57 EDT
No response.

Note You need to log in before you can comment on or make changes to this bug.