Bug 770567 - [abrt] virt-manager-0.9.0-7.fc16: get_selection_from_clipboard: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.0-7.fc16: get_selection_from_clipboard: Process /usr/...
Status: CLOSED DUPLICATE of bug 743773
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:7443ed5a5dd7294c5943aa1b3d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-27 08:52 EST by Savinov Artem
Modified: 2012-01-17 17:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-17 17:20:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.99 KB, text/plain)
2011-12-27 08:52 EST, Savinov Artem
no flags Details
File: build_ids (7.57 KB, text/plain)
2011-12-27 08:52 EST, Savinov Artem
no flags Details
File: smolt_data (3.18 KB, text/plain)
2011-12-27 08:52 EST, Savinov Artem
no flags Details
File: maps (77.39 KB, text/plain)
2011-12-27 08:52 EST, Savinov Artem
no flags Details
File: backtrace (38.99 KB, text/plain)
2011-12-27 08:52 EST, Savinov Artem
no flags Details

  None (edit)
Description Savinov Artem 2011-12-27 08:52:02 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
crash_function: get_selection_from_clipboard
executable:     /usr/bin/python
kernel:         3.1.6-1.fc16.x86_64
pid:            3628
pwd:            /home/artem
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Вт. 27 дек. 2011 17:49:17
uid:            1000
username:       artem
xsession_errors: 

backtrace:      Text file, 39922 bytes
build_ids:      Text file, 7749 bytes
dso_list:       Text file, 19443 bytes
maps:           Text file, 79247 bytes
smolt_data:     Binary file, 3257 bytes

environ:
:XDG_VTNR=1
:INFINALITY_FT_AUTOHINT_HORIZONTAL_STEM_DARKEN_STRENGTH=10
:MANPATH=:/opt/netkit/man
:XDG_SESSION_ID=4
:LC_MONETARY=ru_RU.utf8
:HOSTNAME=saam.local
:NETKIT_HOME=/opt/netkit
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-jFiOBB/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:INFINALITY_FT_AUTOHINT_VERTICAL_STEM_DARKEN_STRENGTH=25
:XDG_SESSION_COOKIE=74a0804cbb07aa96ee614fa20000000b-1324990425.469710-749777094
:HISTSIZE=1000
:PT5HOME=/opt/pt/
:LD_PRELOAD=/usr/lib64/freetype-infinality/libfreetype.so.6.8.0:/usr/lib64/cairo-freeworld/libcairo.so.2:
:LC_NUMERIC=ru_RU.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-jFiOBB
:INFINALITY_FT_CONTRAST=0
:'IMSETTINGS_MODULE=X compose table'
:USER=artem
:INFINALITY_FT_GRAYSCALE_FILTER_STRENGTH=0
:SSH_AUTH_SOCK=/tmp/keyring-jFiOBB/ssh
:INFINALITY_FT_FRINGE_FILTER_STRENGTH=0
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1897,unix/unix:/tmp/.ICE-unix/1897
:USERNAME=artem
:INFINALITY_FT_USE_VARIOUS_TWEAKS=true
:INFINALITY_FT_BRIGHTNESS=0
:'INFINALITY_FT_GAMMA_CORRECTION=0 100'
:DESKTOP_SESSION=gnome
:PATH=/opt/netkit/bin:/opt/netkit/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/artem/bin
:MAIL=/var/spool/mail/artem
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:PWD=/home/artem
:XMODIFIERS=@im=none
:EDITOR=vim
:LANG=ru_RU.UTF-8
:GNOME_KEYRING_PID=1892
:'INFINALITY_FT_FILTER_PARAMS=11 22 38 22 11'
:INFINALITY_FT_STEM_SNAPPING_SLIDING_SCALE=40
:INFINALITY_FT_USE_KNOWN_SETTINGS_ON_SELECTED_FONTS=true
:LC_MEASUREMENT=ru_RU.utf8
:INFINALITY_FT_WINDOWS_STYLE_SHARPENING_STRENGTH=10
:INFINALITY_FT_CHROMEOS_STYLE_SHARPENING_STRENGTH=0
:INFINALITY_FT_STEM_ALIGNMENT_STRENGTH=25
:INFINALITY_FT_AUTOHINT_SNAP_STEM_HEIGHT=100
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/artem
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:CUR_WIDTH=0
:LOGNAME=artem
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-aTfULx9kk1,guid=9f5faffd05a99dfbf1d505f00000010e
:INFINALITY_FT_STEM_FITTING_STRENGTH=25
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:INFINALITY_FT_AUTOHINT_INCREASE_GLYPH_HEIGHTS=true
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/artem
:LC_TIME=ru_RU.utf8
:XAUTHORITY=/var/run/gdm/auth-for-artem-8zcabl/database

var_log_messages:
:Dec 27 17:49:17 saam kernel: [ 3595.920185] python[3628]: segfault at 50 ip 00007f2aa0d7c706 sp 00007fffe7f739d0 error 4 in libspice-client-gtk-2.0.so.1.0.2[7f2aa0d78000+d000]
:Dec 27 17:49:19 saam abrt[4751]: Saved core dump of pid 3628 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-12-27-17:49:17-3628 (231272448 bytes)
Comment 1 Savinov Artem 2011-12-27 08:52:07 EST
Created attachment 549696 [details]
File: dso_list
Comment 2 Savinov Artem 2011-12-27 08:52:09 EST
Created attachment 549697 [details]
File: build_ids
Comment 3 Savinov Artem 2011-12-27 08:52:11 EST
Created attachment 549698 [details]
File: smolt_data
Comment 4 Savinov Artem 2011-12-27 08:52:13 EST
Created attachment 549699 [details]
File: maps
Comment 5 Savinov Artem 2011-12-27 08:52:15 EST
Created attachment 549700 [details]
File: backtrace
Comment 6 Cole Robinson 2012-01-17 17:20:21 EST

*** This bug has been marked as a duplicate of bug 743773 ***

Note You need to log in before you can comment on or make changes to this bug.