Bug 77063 - invalid window parameter
invalid window parameter
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
irrelevant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-31 12:28 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-31 12:28:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-31 12:28:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011126
Netscape6/6.2.1

Description of problem:
started mozilla from bash with -gtk-debug and it worked for a few clicks until
it died with:

Gdk-ERROR ** : BadWindow (invalid Window parameter) serial 4182 error-code 3
request-code 2 minor code 0.

Ran it another time with -gtk-error and got the same message with serial 7926,
but everything else the same.

downloaded Netscape6.2 and it runs like a champ.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch
2.Click a few links
3.BAM!  It dies...
	

Actual Results:  started mozilla from bash with -gtk-debug and it worked for a
few clicks until it died with:

Gdk-ERROR ** : BadWindow (invalid Window parameter) serial 4182 error-code 3
request-code 2 minor code 0.

Ran it another time with -gtk-error and got the same message with serial 7926,
but everything else the same.

Additional info:

One time that I ran the netscape6.2 binary, the following message popped out:

Gtk-CRITICAL **: file gtkwidget.c: line 1510 (gtk_widget_hide): assertion
`widget != NULL' failed.

But it kept on running.  Haven't seen a similar message since...
Comment 1 Christopher Blizzard 2002-11-11 13:59:24 EST
Works for me here.

Note You need to log in before you can comment on or make changes to this bug.