Bug 77072 - kweather executable not installed with kdetoys-3.0.3-1
Summary: kweather executable not installed with kdetoys-3.0.3-1
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdetoys (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 19:58 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-03 22:30:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-31 19:58:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
After upgrading to RedHat 8.0 from 7.3, the kweather executable is missing
although its other related files are present. rpm -ql on the kdetoys package
does not show the executable being installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Upgrade to RedHat 8.0 from 7.3
2.kweather executable not present
3.
	

Additional info:

Comment 1 Ngo Than 2003-03-03 22:30:46 UTC
It's fixed 3.0.5a, which will be released as errata soon.


Note You need to log in before you can comment on or make changes to this bug.