Bug 770826 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:bdcfcaf396e28c9583be3f38a11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-29 06:10 EST by Christian Seiler
Modified: 2011-12-29 12:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-29 12:56:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Seiler 2011-12-29 06:10:00 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.x86_64 root=/dev/mapper/vg_caemlyn-lv_root ro rd.md=0 rd.lvm.lv=vg_caemlyn/lv_root rd.luks.uuid=luks-95ff7ddf-e114-4a0f-8f70-66ff76fec395 KEYTABLE=de-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb LANG=en_US.UTF-8 rd.lvm.lv=vg_caemlyn/lv_swap rd.dm=0
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Thu 29 Dec 2011 12:04:21 PM CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: 30515YG
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport lockd fcoe libfcoe libfc scsi_transport_fc 8021q garp stp llc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack input_polldev snd_hda_codec_conexant snd_hda_codec_hdmi snd_hda_intel snd_hda_codec uvcvideo videodev media v4l2_compat_ioctl32 btusb bluetooth snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer thinkpad_acpi snd atl1c sp5100_tco arc4 serio_raw rtl8192ce rtl8192c_common rtlwifi mac80211 cfg80211 rfkill snd_page_alloc soundcore microcode i2c_piix4 k10temp joydev uinput sunrpc binfmt_misc xts gf128mul dm_crypt wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81086d30>] ? __queue_work+0xe0/0x3e0
: [<ffffffff814e09c7>] dev_watchdog+0x247/0x250
: [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff8101a569>] ? sched_clock+0x9/0x10
: [<ffffffff814e0780>] ? qdisc_reset+0x50/0x50
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff8101a569>] ? sched_clock+0x9/0x10
: [<ffffffff81094cc5>] ? sched_clock_local+0x25/0x90
: [<ffffffff815def2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df8ce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815dd79e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8109255e>] ? __hrtimer_start_range_ns+0x18e/0x480
: [<ffffffff8132dbf7>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8109500a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8132e8ef>] acpi_idle_enter_simple+0xcc/0x102
: [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815c14c3>] start_secondary+0x260/0x262

comment:
:It happend while just browsing the web, the wired network connection was gone for 5 seconds or so, then it came back again automatically. This has only happened once so far, unsure if this can be reproduced.
:
:Hardware: Lenovo Thinkpad X121e w/ AMD Fusion 450 Processor

smolt_data:
:
:
:General
:=================================
:UUID: e8b66690-7741-40e9-8e30-4e4636efe4f5
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3292.59
:CPU Vendor: AuthenticAMD
:CPU Model: AMD E-450 APU with Radeon(tm) HD Graphics
:CPU Stepping: 0
:CPU Family: 20
:CPU Model Num: 2
:Number of CPUs: 2
:CPU Speed: 1650
:System Memory: 7584
:System Swap: 9631
:Vendor: LENOVO
:System: 30515YG ThinkPad X121e
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:5396:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4098:17297:6058:8684) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5397:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4130:5392:4130:5392) pci, None, HOST/PCI, Pavilion DM1Z-3000 Host bridge
:(4098:4884:4098:4884) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38918:6058:8684) pci, radeon, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(6505:4227:6058:8689) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(4332:21001:6058:8684) pci, None, MISC, N/A
:(4098:17285:0:0) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:6058:8684) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6058:8684) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:6058:8684) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4332:33142:4332:33173) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(4098:17303:6058:8684) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:6058:8684) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:6058:8684) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:5395:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_caemlyn-lv_root / ext4 4096 4096 12901535 10850216 10719182 3276800 3021532 3021532
:/dev/sda1 /boot ext4 1024 1024 495844 411137 385537 128016 127740 127740
:/dev/mapper/vg_caemlyn-lv_home /home ext4 4096 4096 61459500 51097138 47975167 15613952 15586668 15586668
:
Comment 1 Dave Jones 2011-12-29 12:56:54 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.