Bug 770960 - Pugs-Compiler-Rule not rebuilt for Perl 5.14
Summary: Pugs-Compiler-Rule not rebuilt for Perl 5.14
Status: CLOSED DUPLICATE of bug 611015
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Pugs-Compiler-Rule
Version: 16
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-30 15:10 UTC by Göran Uddeborg
Modified: 2012-01-02 14:43 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-01-02 14:43:36 UTC


Attachments (Terms of Use)

Description Göran Uddeborg 2011-12-30 15:10:33 UTC
Description of problem:
The version of perl-Pugs-Compiler-Rule included in F16 depends on perl(:MODULE_COMPAT_5.12.3).  But F16 comes with version 5.14.  I guess it needs to be rebuilt.  (And possibly updated.)


Version-Release number of selected component (if applicable):
perl-Pugs-Compiler-Rule-0.37-9.fc16


Steps to Reproduce:
1. yum install perl-Pugs-Compiler-Rule

  
Actual results:
Error: Package: perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch (fedora)
           Requires: perl(:MODULE_COMPAT_5.12.3)


Expected results:
Clean install

Comment 1 Marcela Mašláňová 2012-01-02 09:23:45 UTC
This package is orphaned since F-16. I'll create ticket for removal from distribution. 

The last release was in 2008 and we weren't able to built it last two rebuilds.

Comment 2 Marcela Mašláňová 2012-01-02 09:30:06 UTC
https://fedorahosted.org/rel-eng/ticket/5012

Comment 3 Petr Pisar 2012-01-02 14:43:36 UTC

*** This bug has been marked as a duplicate of bug 611015 ***


Note You need to log in before you can comment on or make changes to this bug.