Bug 771108 - English menu in writer despite installation of libreoffice-langpack-de
English menu in writer despite installation of libreoffice-langpack-de
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-01 08:23 EST by Joachim Backes
Modified: 2012-01-30 15:57 EST (History)
6 users (show)

See Also:
Fixed In Version: libreoffice-3.4.5.2-1.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-30 15:57:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
English toolbar menu of the writer's search function (346.01 KB, image/png)
2012-01-01 08:23 EST, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2012-01-01 08:23:55 EST
Created attachment 550148 [details]
English toolbar menu of the writer's search function

Description of problem:
Having running libreoffice with  libreoffice-langpack-de. Opening the writer and then the search toolbar with ctrl+F. But the small menu belonging to the this search toolbar is not translated to german. See attachment! 

Version-Release number of selected component (if applicable):
libreoffice-3.4.4.2-6.fc16.x86_64
libreoffice-langpack-de-3.4.4.2-6.fc16.x86_64

How reproducible:
always

Steps to Reproduce:
1.OPen the search toolbat with ctrl+F
2.Open the menu belonging to the toolbar
3.
  
Actual results:
The men is totally english written

Expected results:
German toolbar menu

Additional info:
Comment 1 Caolan McNamara 2012-01-10 09:44:43 EST
caolanm->dtardon: does this have any connection to the un-translated menus bug you fixed recently ? Or is this menu just not translated.
Comment 2 Joachim Backes 2012-01-11 05:01:07 EST
Problem solved with updating to libreoffice, version 3.4.4.2-7.fc16.x86_64 from updates-testing repo.
Comment 3 David Tardon 2012-01-11 07:46:10 EST
dtardon->caolanm: No, it is something different. The translations do exist, but are not present in the resource file. I have a suspicion about the cause of this.

dtardon->joachim.backes: If I am right, then no, it is not; it is just lurking somewhere else :)
Comment 4 Joachim Backes 2012-01-11 08:00:50 EST
(In reply to comment #3)
> dtardon->caolanm: No, it is something different. The translations do exist, but
> are not present in the resource file. I have a suspicion about the cause of
> this.
> 
> dtardon->joachim.backes: If I am right, then no, it is not; it is just lurking
> somewhere else :)

joachim.backes->dtardon:

Again: my todays update (from updates-testing) contain:

Jan 11 10:50:15 Updated: 1:libreoffice-ure-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:16 Updated: 1:libreoffice-opensymbol-fonts-3.4.4.2-7.fc16.noarch
Jan 11 10:50:39 Updated: 1:libreoffice-core-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:40 Updated: 1:libreoffice-impress-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:43 Updated: 1:libreoffice-presenter-screen-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:46 Updated: 1:libreoffice-writer-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:48 Updated: 1:libreoffice-calc-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:49 Updated: 1:libreoffice-base-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:50 Updated: 1:libreoffice-pyuno-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:50 Updated: 1:libreoffice-emailmerge-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:50 Updated: 1:libreoffice-graphicfilter-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:51 Updated: 1:libreoffice-draw-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:51 Updated: 1:libreoffice-pdfimport-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:52 Updated: 1:libreoffice-math-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:52 Updated: 1:libreoffice-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:53 Updated: 1:libreoffice-report-builder-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:56 Updated: 1:libreoffice-wiki-publisher-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:56 Updated: 1:libreoffice-ogltrans-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:56 Updated: 1:libreoffice-presentation-minimizer-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:57 Updated: 1:libreoffice-bsh-3.4.4.2-7.fc16.x86_64
Jan 11 10:50:58 Updated: 1:libreoffice-xsltfilter-3.4.4.2-7.fc16.x86_64
Jan 11 10:51:01 Updated: 1:libreoffice-langpack-de-3.4.4.2-7.fc16.x86_64
Jan 11 10:51:01 Updated: 1:libreoffice-kde-3.4.4.2-7.fc16.x86_64
Jan 11 10:51:01 Updated: 1:libreoffice-headless-3.4.4.2-7.fc16.x86_64
Jan 11 10:51:02 Updated: 1:libreoffice-javafilter-3.4.4.2-7.fc16.x86_64
Jan 11 10:51:02 Updated: 1:libreoffice-rhino-3.4.4.2-7.fc16.x86_64

One these components must be the culprit, but I am unable to say which one.
Comment 5 David Tardon 2012-01-12 04:37:18 EST
the underlying bug will be fixed in >=libreoffice-3.4.4.2-8.fc16
Comment 6 Fedora Update System 2012-01-25 03:44:54 EST
libreoffice-3.4.5.2-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/libreoffice-3.4.5.2-1.fc16
Comment 7 Fedora Update System 2012-01-25 17:27:18 EST
Package libreoffice-3.4.5.2-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libreoffice-3.4.5.2-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-0914/libreoffice-3.4.5.2-1.fc16
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-01-30 15:57:31 EST
libreoffice-3.4.5.2-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.