Bug 771226 - [abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: [Errno 1] 不允许的操作
[abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: ...
Status: CLOSED DUPLICATE of bug 760216
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:e2a15d49a92546653db241f2cd9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-02 11:57 EST by fengchen_fedora
Modified: 2012-04-26 16:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:42:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (781 bytes, text/plain)
2012-01-02 11:57 EST, fengchen_fedora
no flags Details
File: smolt_data (3.38 KB, text/plain)
2012-01-02 11:58 EST, fengchen_fedora
no flags Details
File: 00 (2.45 KB, text/plain)
2012-01-02 11:58 EST, fengchen_fedora
no flags Details
File: fengchen_fedora (1.25 KB, text/plain)
2012-01-02 11:58 EST, fengchen_fedora
no flags Details

  None (edit)
Description fengchen_fedora 2012-01-02 11:57:54 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/blueman-applet
executable:     /usr/bin/blueman-applet
kernel:         3.1.6-1.fc16.i686
reason:         Functions.py:290:check_single_instance:OSError: [Errno 1] 不允许的操作
time:           2012年01月02日 星期一 22时38分34秒
uid:            1000
username:       fedora

00:             Binary file, 2507 bytes
event_log:      Binary file, 781 bytes
fengchen_fedora: Binary file, 1280 bytes
smolt_data:     Binary file, 3461 bytes

backtrace:
:Functions.py:290:check_single_instance:OSError: [Errno 1] 不允许的操作
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-applet", line 364, in <module>
:    BluemanApplet()
:  File "/usr/bin/blueman-applet", line 297, in __init__
:    check_single_instance("blueman-applet")
:  File "/usr/lib/python2.7/site-packages/blueman/Functions.py", line 290, in check_single_instance
:    os.kill(pid, signal.SIGUSR1)
:OSError: [Errno 1] 不允许的操作
:
:Local variables in innermost frame:
:isrunning: True
:event_time: 0
:f: <closed file '/tmp/blueman-applet-1000', mode 'w' at 0x86fdf98>
:pid: 1400
:id: 'blueman-applet'
:handler: <function handler at 0x873617c>
:time: 0
:lockfile: '/tmp/blueman-applet-1000'
:unhide_func: None

reported_to:
:file: 00
:file: fengchen_fedora
Comment 1 fengchen_fedora 2012-01-02 11:57:58 EST
Created attachment 550278 [details]
File: event_log
Comment 2 fengchen_fedora 2012-01-02 11:58:01 EST
Created attachment 550279 [details]
File: smolt_data
Comment 3 fengchen_fedora 2012-01-02 11:58:04 EST
Created attachment 550280 [details]
File: 00
Comment 4 fengchen_fedora 2012-01-02 11:58:06 EST
Created attachment 550281 [details]
File: fengchen_fedora
Comment 5 Christoph Wickert 2012-04-26 16:42:40 EDT

*** This bug has been marked as a duplicate of bug 760216 ***

Note You need to log in before you can comment on or make changes to this bug.