Bug 77126 - Installer hangs while reading package information
Installer hangs while reading package information
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-01 10:07 EST by Ruan Viljoen
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-05 15:41:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (75.99 KB, text/plain)
2002-11-01 10:07 EST, Ruan Viljoen
no flags Details

  None (edit)
Description Ruan Viljoen 2002-11-01 10:07:44 EST
Created attachment 915134 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Michael Fulbright 2002-11-01 11:21:04 EST
It appears the custom comps file you have created may have problems.

If you attempt to install from an unmodified tree does it work?
Comment 2 Ruan Viljoen 2002-11-04 02:26:33 EST
We have not tweaked the installation at all, except for building the kickstart 
file.  If I install from that same ftp location, without the ks file, the 
install works fine.The comps file has not changed at all.
Comment 3 Michael Fulbright 2002-11-05 15:40:55 EST
Ok I understand - remove 'Minimal' from the end of the kickstart file.

This appears to be a bug with the ks generation program.
Comment 4 Brent Fox 2002-11-06 14:46:47 EST
Yep.  Fix committed to cvs.  I removed the "Minimal" and "Everything" choices
since they aren't in comps.xml anymore.  Should be fixed in
redhat-config-kickstart-2.3.3-5.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.