Bug 771277 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:d02b48b3a705c21c568045afea8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-02 23:52 EST by george monroe
Modified: 2012-01-12 01:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:42:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.65 KB, text/plain)
2012-01-02 23:52 EST, george monroe
no flags Details
File: maps (18.05 KB, text/plain)
2012-01-02 23:52 EST, george monroe
no flags Details
File: backtrace (18.47 KB, text/plain)
2012-01-02 23:52 EST, george monroe
no flags Details

  None (edit)
Description george monroe 2012-01-02 23:52:36 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.6-1.fc16.i686
pid:            2788
pwd:            /home/georgie
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sun 01 Jan 2012 07:08:56 PM EST
uid:            1001
username:       georgie
var_log_messages: Jan  1 19:08:57 george1 abrt[2792]: Saved core dump of pid 2788 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-01-19:08:56-2788 (27807744 bytes)
xsession_errors: 

backtrace:      Text file, 18911 bytes
dso_list:       Text file, 6807 bytes
maps:           Text file, 18480 bytes

build_ids:
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:28ddd12438002da2e5c04597e9785381d9629c9f
:13ab991d1d81d0da3c17e09cd0cccf2ae70f4297
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:917b19e34a4e653ea2f5151867bfb15e683a008d
:71da089024decc6184dbfec13d08eee1c9224743
:d901210c1e549a645a3a6e781ccc9025e18bd845
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f7b0a9560a418a5688c923b587595cbaa736b60d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:f8e2e3adf420486889169759ccf806dc393ca12f
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:e2df57c9c62fd69d3dcf714e3661d26660ea2665
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:583facf695e1606021a23d426db82fc6f55183e8
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:5bfb5514afe40f504eaee43c6b73147644483503
:e508d97ada97f7e95f0b671f497fe0f779a25d58
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:af5eca4c988424912f1cbe04629f5c8a11109184
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:e530905cf16f4fe947e40133fa84d64efde1e601
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=george1
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=fd6e69edd3186034dfb528a400000008-1325457608.936993-1197138234
:SGE_CELL=default
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=georgie
:USERNAME=georgie
:MAIL=/var/spool/mail/georgie
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/georgie/.local/bin:/home/georgie/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/georgie
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=en_US.utf8
:SGE_ROOT=/usr/share/gridengine
:LOADEDMODULES=
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/georgie
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=georgie
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jizfU4GlDF,guid=feafec46bd08e696f571270b0000001f
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/georgie
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-georgie-NI2zgS/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1444,unix/unix:/tmp/.ICE-unix/1444
:GNOME_KEYRING_CONTROL=/tmp/keyring-YJTvM0
:SSH_AUTH_SOCK=/tmp/keyring-YJTvM0/ssh
:GPG_AGENT_INFO=/tmp/keyring-YJTvM0/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1708-george1-gnome-terminal-1_TIME5359103
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2788
Comment 1 george monroe 2012-01-02 23:52:38 EST
Created attachment 550354 [details]
File: dso_list
Comment 2 george monroe 2012-01-02 23:52:40 EST
Created attachment 550355 [details]
File: maps
Comment 3 george monroe 2012-01-02 23:52:42 EST
Created attachment 550356 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:48:51 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:53 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 01:42:19 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.