Bug 7715 - linuxconf fails to read ppp password with pound (#) sign
linuxconf fails to read ppp password with pound (#) sign
Status: CLOSED DUPLICATE of bug 987
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-09 18:27 EST by Brian Gunney
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-15 11:00:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Gunney 1999-12-09 18:27:22 EST
If you have a password like "before#after", it comes out as "before" when
linuxconf reads the configuration.
Comment 1 Michael K. Johnson 1999-12-15 11:00:59 EST
*** This bug has been marked as a duplicate of 987 ***

Note You need to log in before you can comment on or make changes to this bug.