Bug 77171 - no help available for panel notification area
no help available for panel notification area
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-02 00:58 EST by Yusuf Goolamabbas
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 21:48:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yusuf Goolamabbas 2002-11-02 00:58:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021027

Description of problem:
When you right click on the handle surrounding the panel notification 
area, and select the help icon, the following dialog pops-up

There was an error displaying help: Unable to find the help files in either
/usr/share/gnome/help/gnome-panel/ or /usr/share/gnome/help/.  Please check your
installation

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Right click on handle surrounding panel notification area


	

Actual Results:  There was an error displaying help: Unable to find the help
files in either /usr/share/gnome/help/gnome-panel/ or /usr/share/gnome/help/. 
Please check your installation

Expected Results:  Help Window should come up

Additional info:
Comment 1 Havoc Pennington 2002-11-04 16:18:20 EST
The error message is accurate (there isn't any help yet).

Should be resolved in GNOME 2.2.
Comment 2 Havoc Pennington 2002-12-19 21:22:23 EST
Still no help upstream, should be filed on bugzilla.gnome.org
Comment 3 Havoc Pennington 2003-01-12 21:48:48 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103282

Note You need to log in before you can comment on or make changes to this bug.