Bug 77178 - Logitech Pro 3000 is detected as 6 sound cards !
Logitech Pro 3000 is detected as 6 sound cards !
Status: CLOSED DUPLICATE of bug 79278
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-02 07:26 EST by Dimitris
Modified: 2014-03-16 22:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitris 2002-11-02 07:26:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The Logitech Pro 3000 is a USB webcam. If i boot RH Linux 8.0 while
the webcam is connected to a USB port, kudzu recognizes the webcam
as 6 sound cards, all marked as 'unknown'. When that happens, my
SBLive! stops working under X.

If i boot WITHOUT the webcam connected, and connect it while i'm
in X, then the webcam is correctly detected (some module is loaded).


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Make sure you haven't booted to Linux yet.
2. Plug the Logitech Pro 3000 on a usb port.
3. Boot Linux.
	

Actual Results:  kudzu detects 6 sound cards, all named 'unknown', and X stops
playing sounds (something about the sound server). Its possible
that the dsp device was changed.

Expected Results:  The Logitech Pro 3000 should have been recognized, as a video
source.


Additional info:

There is only more thing that may be useful, this webcam has
a build-in microphone, which may be confusing kudzu.

The microphone is correctly initialized when i boot without the
webcam pluged in. It uses /dev/dsp2 and /dev/mixer1.
Comment 1 Jens Knutson 2002-12-14 15:17:44 EST
I get this, too.  Not only does it detect six sound cards, but on my system, it
tries to use the webcam as the primary sound card, thus nuking my regular sound
card (SB Live).  To the average user, of course, it will appear that their sound
is totally broken now.
Comment 2 Kevin Davies 2002-12-22 17:37:40 EST
I appears bug 69945 is related to this. You probably want to add the 
information from this bug report to help diagnosis.

Regards

Kevin Davies
Comment 3 Dimitris 2004-02-13 23:50:22 EST
Problem persists in Fedora Core 1 and Fedora Core 2 test3
Comment 4 Dimitris 2004-02-13 23:50:56 EST
Problem persists in Fedora Core 1 and Fedora Core 2 test3
Comment 5 Dimitris 2004-02-23 00:17:51 EST
Sorry, that should have been 'test1'.
Comment 6 Bill Nottingham 2004-07-14 15:21:26 EDT

*** This bug has been marked as a duplicate of 79278 ***
Comment 7 Red Hat Bugzilla 2006-02-21 13:50:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.