Bug 771792 - users via ldap:// without kerberos do not work
users via ldap:// without kerberos do not work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-04 19:30 EST by Sebastian Freundt
Modified: 2012-01-05 11:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-05 11:11:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sebastian Freundt 2012-01-04 19:30:28 EST
Description of problem:
Can't pick ldap:// users without kerberos authentication.

Version-Release number of selected component (if applicable):
16

How reproducible:
Always.

Steps to Reproduce:
1. After installation in the create user dialogue enter ldap credentials
2. Try ldap:// address with LDAP Password authentication
  
Actual results:
Dialogue cannot be forwarded

Expected results:
LDAP users should have been configured.

Additional info:
Comment 1 Tomas Mraz 2012-01-05 11:11:10 EST
That's disabled on purpose - SSSD does not support it due to security reasons.

You have to use either ldaps/starttls for ldap or kerberos.

Note You need to log in before you can comment on or make changes to this bug.