Bug 772109 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:5cd367cf5e23f447ff6bebe2540...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-05 20:28 EST by Patrik S.
Modified: 2012-01-12 18:42 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:42:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.51 KB, text/plain)
2012-01-05 20:28 EST, Patrik S.
no flags Details
File: build_ids (6.73 KB, text/plain)
2012-01-05 20:28 EST, Patrik S.
no flags Details
File: var_log_messages (15.37 KB, text/plain)
2012-01-05 20:29 EST, Patrik S.
no flags Details
File: maps (57.40 KB, text/plain)
2012-01-05 20:29 EST, Patrik S.
no flags Details
File: backtrace (36.61 KB, text/plain)
2012-01-05 20:29 EST, Patrik S.
no flags Details

  None (edit)
Description Patrik S. 2012-01-05 20:28:53 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.6-1.fc16.i686
pid:            2864
pwd:            /home/patrik
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Fr 06 Jan 2012 02:17:44 CET
uid:            1000
username:       patrik

backtrace:      Text file, 37486 bytes
build_ids:      Text file, 6888 bytes
dso_list:       Text file, 21001 bytes
maps:           Text file, 58782 bytes
var_log_messages: Text file, 15742 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=patrik-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=bb38bf25c999a23228773c580000000c-1325786149.557005-1777042067
:GNOME_KEYRING_CONTROL=/tmp/keyring-I6Y3DE
:IMSETTINGS_MODULE=none
:USER=patrik
:USERNAME=patrik
:MAIL=/var/spool/mail/patrik
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/patrik/.local/bin:/home/patrik/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2669
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/patrik
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=patrik
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-eFh0cGkuHa,guid=90b94af6f8624752114c2e330000079f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/patrik
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-patrik-B6hysD/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2674,unix/unix:/tmp/.ICE-unix/2674
:SSH_AUTH_SOCK=/tmp/keyring-I6Y3DE/ssh
:GPG_AGENT_INFO=/tmp/keyring-I6Y3DE/gpg:0:1
:DESKTOP_AUTOSTART_ID=109c9bd9095db04d0c13257861501976200000026740000

smolt_data:
:
:
:Allgemein
:=================================
:UUID: d50d9fc5-194c-42c1-9f51-b7cd3941165a
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: i686
:BogoMIPS: 3989.29
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Duo CPU     T6400  @ 2.00GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2000
:Systemspeicher: 2993
:System-Swap: 4237
:Anbieter: Sony Corporation
:System: VGN-NS21S_W C6U0R4JA
:Form-Faktor: Notebook
:Kernel: 3.1.6-1.fc16.i686
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10816:4173:36933) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4173:36933) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4173:36933) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4173:36933) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4173:36933) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(4523:17251:4173:36933) pci, sky2, ETHERNET, 88E8055 PCI-E Gigabit Ethernet Controller
:(32902:10549:4173:36933) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4173:36933) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:4173:36933) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4173:36933) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4173:36933) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4173:36933) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4480:1426:4173:36933) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2082:4173:36933) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:2098:4173:36933) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10564:4173:36933) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10560:4173:36933) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4173:36933) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:4173:36933) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4173:36933) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4173:36933) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4098:38338:4173:36933) pci, radeon, VIDEO, N/A
:(32902:16946:32902:4865) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10552:4173:36933) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 3963638 2509108 2468852 1007616 865995 865995
:/dev/sda4 /home ext4 4096 4096 55059399 4356338 1559462 13991936 13886737 13886737
:
Comment 1 Patrik S. 2012-01-05 20:28:57 EST
Created attachment 551055 [details]
File: dso_list
Comment 2 Patrik S. 2012-01-05 20:28:59 EST
Created attachment 551056 [details]
File: build_ids
Comment 3 Patrik S. 2012-01-05 20:29:01 EST
Created attachment 551057 [details]
File: var_log_messages
Comment 4 Patrik S. 2012-01-05 20:29:03 EST
Created attachment 551058 [details]
File: maps
Comment 5 Patrik S. 2012-01-05 20:29:06 EST
Created attachment 551059 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-12 18:42:18 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.