Bug 772405 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:28426b55431cceb9aef2b095199...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-07 14:29 EST by Itamar Reis Peixoto
Modified: 2012-02-13 12:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 12:37:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Itamar Reis Peixoto 2012-01-07 14:29:54 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.0-2.fc17.x86_64 root=/dev/mapper/vg_serv1-lv_root ro rd.dm=0 SYSFONT=latarcyrheb-sun16 rd.luks=0 rd.md.uuid=21f01e40:04bd0367:d72bac82:5442f0bd LANG=en_US.UTF-8 rd.md.uuid=3a45e814:e2db44db:2076905e:5804a96a rd.lvm.lv=vg_serv1/lv_swap KEYTABLE=us quiet rhgb rd.lvm.lv=vg_serv1/lv_root
comment:        using the computer, I dont know how to reproduce
kernel:         3.1.7-1.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
time:           Sat 07 Jan 2012 10:23:03 AM EST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
:Hardware name: System Product Name
:Missed a PM interrupt
:Modules linked in: ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_CHECKSUM iptable_mangle tun tcp_lp nls_utf8 fuse virtio_net kvm bridge stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm eeepc_wmi asus_wmi sparse_keymap rfkill i2c_i801 iTCO_wdt iTCO_vendor_support atl1c snd_timer snd soundcore snd_page_alloc pata_acpi ata_generic raid1 pata_via wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 4627, comm: qemu-system-x86 Not tainted 3.1.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81022bb6>] ? intel_pmu_disable_all+0x36/0xb0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0075c5f>] ironlake_irq_handler+0x8bf/0x8d0 [i915]
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff810da8e5>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff81072cfb>] ? __do_softirq+0x11b/0x230
: [<ffffffff810daaf4>] handle_irq_event+0x44/0x70
: [<ffffffff810dd5ea>] handle_edge_irq+0x7a/0x120
: [<ffffffff810151e9>] handle_irq+0x49/0xa0
: [<ffffffff815df89a>] do_IRQ+0x5a/0xe0
: [<ffffffff815d532e>] common_interrupt+0x6e/0x6e
: <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: b0db3f51-afe0-401c-a0bb-daa016a1174b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6823.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 7898
:System Swap: 9951
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.0-2.fc17.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6505:4227:4163:33918) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:290:4163:33869) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7242:4163:33869) pci, None, PCI/ISA, H67 Express Chipset Family LPC Controller
:(32902:7196:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7192:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4163:33819) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:7188:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(4358:1045:4163:33679) pci, pata_via, STORAGE, M5A88-V EVO
:(32902:10274:4163:33869) pci, ahci, RAID, 82801 SATA RAID Controller
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:256:4163:33869) pci, agpgart-intel, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(32902:7194:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_serv1-lv_root / ext4 4096 4096 13081819 12209612 11554252 3276800 3178263 3178263
:/dev/md126p2 /boot ext4 1024 1024 508745 438578 412978 128016 127792 127792
:/dev/mapper/vg_serv1-lv_home /home ext4 4096 4096 2609779 2538321 2407250 655360 655349 655349
:/dev/sr0 WITHHELD iso9660 2048 2048 138058 0 0 0 0 0
:
Comment 1 Adam Jackson 2012-02-13 12:37:57 EST

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.