Bug 772497 - Allow /sbin/request-key to have multiple config files
Allow /sbin/request-key to have multiple config files
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: keyutils (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: David Howells
Jiri Jaburek
: FutureFeature
Depends On:
Blocks: 750313 772495 850735
  Show dependency treegraph
 
Reported: 2012-01-08 16:49 EST by Steve Dickson
Modified: 2013-02-12 07:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 850735 (view as bug list)
Environment:
Last Closed: 2012-06-20 11:03:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
A backportof the rawhid patch (untested) that allow /sbin/request-key to have multiple config file (10.32 KB, patch)
2012-01-10 11:20 EST, Steve Dickson
no flags Details | Diff

  None (edit)
Description Steve Dickson 2012-01-08 16:49:09 EST
Description of problem:
To enable  bz772495, bz705099 and bz772496 the multiple config files
patch needs to back ported to 6.3.
Comment 2 Steve Dickson 2012-01-10 11:20:06 EST
Created attachment 551883 [details]
A backportof the rawhid patch (untested) that  allow /sbin/request-key to have multiple config file
Comment 8 errata-xmlrpc 2012-06-20 11:03:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0963.html

Note You need to log in before you can comment on or make changes to this bug.