Bug 7727 - Netscape crashes with some Java applications
Netscape crashes with some Java applications
Status: CLOSED DUPLICATE of bug 2711
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-10 10:20 EST by rwilson
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-10 11:18:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rwilson 1999-12-10 10:20:32 EST
Netscape dies when I access certain web sites with Java enabled.  I have
Netscape 4.7 with 128 bit encription and have installed the XFree86 updates
in the series: XFree86-3.3.5-1.6.0.i386.rpm.  Two sites which kill it are:

www.panynj.gov and www.hermitagemuseum.org

The problem must be with either the X server or some library because it
occurs when I run Netscape 4.50 from my RH5.0 installation under RH6.0
and not when I run the same Netscape under RH5.0 on the same machine.  I
have seen this same problem on several very different machines running
RH6.0, so I don't think that is is related to my hardware or details of the
installation.  The problem occurrs with the out-of-the-box installation of
RH6.0.  The new Xserver seemed to have fixed the hermitagemuseum problem,
but it is back now with Netscape 4.7.
Comment 1 Bill Nottingham 1999-12-10 11:18:59 EST
*** This bug has been marked as a duplicate of 2711 ***

------- Email From  Bob Wilson <rwilson@cfawilson.harvard.edu> 12/10/99 11:55 -------
Attached to Bug # 7727.

Note You need to log in before you can comment on or make changes to this bug.