Bug 77270 - suggest restoring dxpc (present in 7.1 powertools) to distribution
Summary: suggest restoring dxpc (present in 7.1 powertools) to distribution
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-04 16:30 UTC by Jay Berkenbilt
Modified: 2014-03-17 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 17:47:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Berkenbilt 2002-11-04 16:30:29 UTC
Description of Problem:

I'd like to see the return of dxpc to RedHat's distribution.  This very useful
package was included in RedHat 7.1 powertools, but was not carried forward to
the full distribution.  I've just continued installing it from my 7.1 powertools
disc.
There's a new version out (a year old or so).  Patches are required to get it to
compile with gcc 3.2 (because it doesn't use the std namespace).  I'm planning
on fixing this and sending a patch to the maintainers.

Note that dxpc also requires lzo, which was also present in the 7.1 powertools
distribution.

Comment 1 Bill Nottingham 2003-02-19 17:47:33 UTC
At this point, I don't think this will be readded.


Note You need to log in before you can comment on or make changes to this bug.