Bug 772798 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:f274c5b7c25dba9252f4e199827...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-09 20:02 EST by Rob Sharp
Modified: 2012-02-13 12:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 12:37:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rob Sharp 2012-01-09 20:02:21 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        rd.md=0 rd.dm=0 rd.luks.uuid=luks-0bce4106-44bd-4d09-8a5c-778cf672ca8c  KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb root=/dev/mapper/vg_laphroaig-lv_root rd.lvm.lv=vg_laphroaig/lv_swap ro rd.lvm.lv=vg_laphroaig/lv_root LANG=en_US.UTF-8
comment:        Unknown - I did not awaken my laptop, and was working in Chromium.
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
time:           Tue 10 Jan 2012 12:01:04 EST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
:Hardware name: 4286CTO
:Missed a PM interrupt
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack vfat fat snd_hda_codec_hdmi snd_hda_codec_conexant cdc_ncm usbnet cdc_acm cdc_wdm mii binfmt_misc arc4 joydev iTCO_wdt snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode snd_pcm iwlwifi iTCO_vendor_support mac80211 thinkpad_acpi i2c_i801 cfg80211 rfkill snd_timer e1000e snd soundcore snd_page_alloc uinput sunrpc xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0075c5f>] ironlake_irq_handler+0x8bf/0x8d0 [i915]
: [<ffffffff81056086>] ? ttwu_do_activate.constprop.66+0x66/0x70
: [<ffffffff810da8f5>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff810dab04>] handle_irq_event+0x44/0x70
: [<ffffffff810dd5fa>] handle_edge_irq+0x7a/0x120
: [<ffffffff810151e9>] handle_irq+0x49/0xa0
: [<ffffffff815df7da>] do_IRQ+0x5a/0xe0
: [<ffffffff815d526e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff813055db>] ? intel_idle+0xcb/0x120
: [<ffffffff813055bd>] ? intel_idle+0xad/0x120
: [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af1ae>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 20028e0e-29e7-433d-8181-3ee2d438d914
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_AU.utf8
:Platform: x86_64
:BogoMIPS: 4984.09
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 5858
:System Swap: 7967
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59427:6058:8666) pci, sdhci-pci, BASE, N/A
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_laphroaig-lv_root / ext4 4096 4096 3781730 1134941 942839 960992 651103 651103
:/dev/sda2 /boot ext4 1024 1024 495844 412100 386500 128016 127987 127987
:/dev/sda1 WITHHELD vfat 4096 4096 595056 594968 594968 0 0 0
:/dev/mapper/vg_laphroaig-lv_home /home ext4 4096 4096 8877756 1154873 703904 2256576 2029285 2029285
:
Comment 1 Adam Jackson 2012-02-13 12:37:54 EST

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.