This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 772918 - PRD32 - RFE - Storage Inventory Report - New report
PRD32 - RFE - Storage Inventory Report - New report
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
unspecified
x86_64 Linux
high Severity high
: ---
: 3.2.0
Assigned To: Yaniv Dary
David Botzer
infra
: FutureFeature
Depends On:
Blocks: 894880 915537
  Show dependency treegraph
 
Reported: 2012-01-10 05:38 EST by Yaniv Dary
Modified: 2016-02-10 14:04 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
A new report displays the inventory of the storage domains. It includes * storage name * Type * Vendor * OS * Version * IP * Status * Capacity
Story Points: ---
Clone Of:
: 894880 (view as bug list)
Environment:
Last Closed: 2013-06-10 17:58:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
dyasny: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Yaniv Dary 2012-01-10 05:38:46 EST
Description of problem:
Add a report that displays the inventory of the storage domains.
Should display Storage name, Type, Vendor, OS, Version, IP, Status, Capacity
Comment 1 Dan Yasny 2012-12-19 08:59:25 EST
https://bugzilla.redhat.com/show_bug.cgi?id=888794 opened to gather additional details. 

https://bugzilla.redhat.com/show_bug.cgi?id=888796 is opened to enhance this report when additiona SAN details are available
Comment 4 Yaniv Dary 2012-12-20 08:13:39 EST
Added in patch upstream:
http://gerrit.ovirt.org/#/c/10278/



Yaniv
Comment 11 David Botzer 2013-02-28 09:54:16 EST
Fixed, 3.2/SF8

storage_domain_id | storage_domain_name | storage_domain_type | storage_type | create_date | update_date 
This means the report is ok, and BZ can be closed. 
In the future, we need to pull out additional data from the database and put it in the SD config view
Fixed, 3.2/SF8
Comment 12 errata-xmlrpc 2013-06-10 17:58:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.