This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 772991 - lsof output of NFS mounts is incoherent
lsof output of NFS mounts is incoherent
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lsof (Show other bugs)
6.2
All Linux
high Severity high
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: Patch, Upstream
Depends On: 705424
Blocks: 836160 947775 1070830 1159820 706126 883503
  Show dependency treegraph
 
Reported: 2012-01-10 10:46 EST by Peter Schiffer
Modified: 2015-07-24 04:59 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, lsof could, under certain circumstances, report incorrect server locations of mounted folders if multiple Network File System (NFS) shares from one host were mounted. This update allows multiple NFS clients to share superblocks. Now, lsof reports the correct server locations of mounted folders.
Story Points: ---
Clone Of: 705424
Environment:
Last Closed: 2015-07-22 01:54:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Tom Lavigne 2012-09-18 11:26:06 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.
    
Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2013-10-13 20:51:15 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 5 Branislav Náter 2014-11-27 07:24:06 EST
qa_ack+ for rhel-6.7
Comment 9 errata-xmlrpc 2015-07-22 01:54:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1246.html

Note You need to log in before you can comment on or make changes to this bug.