Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 7730 - /sbin/initlog program deleted by forced rpm update
/sbin/initlog program deleted by forced rpm update
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-10 10:41 EST by Adam Dean
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-21 14:17:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Dean 1999-12-10 10:41:14 EST
I am running ReHat 6.1 on a PIII 500 machine.  This morning I downloaded
the considerable list of updates from fpt.tux.com and installed them with
the command:
rpm -Uvh --force *.rpm
I rebooted the machine, and it failed to boor due to a missing
/sbin/initlog executable.
(It allowed me to logon as root in single user command-line mode.  I had to
mount the filesystem as read/write and copied the initlog file from a
co-workers pc)
Comment 1 Bill Nottingham 1999-12-10 19:57:59 EST
That really shouldn't happen (of course.)  It's
showing up here is being in the packages, and we
can't reproduce it here.

Note You need to log in before you can comment on or make changes to this bug.