Bug 773064 - [abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d964ea2219ce6d3d867a7932b7a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-10 15:08 EST by a_different_name
Modified: 2012-01-11 05:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-11 05:37:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: gconf_subtree (13.38 KB, text/plain)
2012-01-10 15:08 EST, a_different_name
no flags Details
File: build_ids (10.21 KB, text/plain)
2012-01-10 15:08 EST, a_different_name
no flags Details
File: dso_list (22.38 KB, text/plain)
2012-01-10 15:08 EST, a_different_name
no flags Details
File: xsession_errors (4.81 KB, text/plain)
2012-01-10 15:08 EST, a_different_name
no flags Details
File: maps (70.41 KB, text/plain)
2012-01-10 15:08 EST, a_different_name
no flags Details
File: backtrace (54.83 KB, text/plain)
2012-01-10 15:08 EST, a_different_name
no flags Details

  None (edit)
Description a_different_name 2012-01-10 15:08:18 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        Clicked the "Calendar" button.  That's about it.  I'm not aware of having installed any calendar plugins, though, and prior to the crash, i had an appointment in my inbox that mentioned something about how a calendar couldn't be found.  Just saying.
executable:     /usr/bin/evolution
kernel:         3.1.6-1.fc16.i686
pid:            9766
pwd:            /home/ddavenport
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Tue 10 Jan 2012 08:40:13 AM EST
uid:            1000
username:       ddavenport

backtrace:      Text file, 56147 bytes
build_ids:      Text file, 10455 bytes
dso_list:       Text file, 22919 bytes
gconf_subtree:  Text file, 13706 bytes
maps:           Text file, 72095 bytes
xsession_errors: Text file, 4929 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=glws331.tcore.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d3efb36fa4069582009deecd0000000d-1325771263.32487-1287446682
:GNOME_KEYRING_CONTROL=/tmp/keyring-3sbFBf
:IMSETTINGS_MODULE=none
:USER=ddavenport
:USERNAME=ddavenport
:MAIL=/var/spool/mail/ddavenport
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ddavenport/.local/bin:/home/ddavenport/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ddavenport
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1299
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ddavenport
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ddavenport
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VzGpqYSZwI,guid=2bbe1bb2a2675dbd1b64a0690000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ddavenport
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ddavenport-WJm3Xf/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1303,unix/unix:/tmp/.ICE-unix/1303
:SSH_AUTH_SOCK=/tmp/keyring-3sbFBf/ssh
:GPG_AGENT_INFO=/tmp/keyring-3sbFBf/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1502-glws331.tcore.com-evolution-2_TIME349649271
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=9766

smolt_data:
:
:
:General
:=================================
:UUID: dc4d6595-41d3-4cee-bdfb-c7f127387796
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5320.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU          6700  @ 2.66GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2666
:System Memory: 2011
:System Swap: 4031
:Vendor: Dell Inc.
:System: Precision WorkStation 390 
:Form factor: Tower
:Kernel: 3.1.6-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10186:4136:478) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(5348:5754:4136:478) pci, tg3, ETHERNET, Precision 390
:(32902:10202:4136:478) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:10176:4136:478) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10192:4136:478) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10168:0:0) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(32902:10208:4136:478) pci, pcieport, PCI/PCI, 82801GR/GH/GHM (ICH7 Family) PCI Express Port 5
:(32902:10210:4136:478) pci, pcieport, PCI/PCI, 82801GR/GH/GHM (ICH7 Family) PCI Express Port 6
:(32902:10207:4136:478) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:9294:4136:478) pci, None, PCI/PCI, 82801 PCI Bridge
:(4318:357:4318:820) pci, nouveau, VIDEO, NV44 [Quadro NVS 285]
:(32902:10185:4136:478) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4136:478) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10108:4136:478) pci, None, HOST/PCI, 82975X Memory Controller Hub
:(32902:10200:4136:478) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10187:4136:478) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4136:478) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10109:4136:478) pci, pcieport, PCI/PCI, 82975X PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_glws331-lv_root / ext4 4096 4096 12901535 11828468 11697436 3276800 3141410 3141410
:/dev/sda1 /boot ext4 1024 1024 495844 414795 389195 128016 127785 127785
:/dev/mapper/vg_glws331-lv_home /home ext4 4096 4096 24399789 24304968 23065519 6201344 6199356 6199356
:

var_log_messages:
:Jan  9 09:53:53 glws331 yum[9667]: Updated: evolution-data-server-3.2.2-2.fc16.i686
:Jan  9 09:53:59 glws331 yum[9667]: Updated: evolution-3.2.2-1.fc16.i686
:Jan  9 09:54:08 glws331 yum[9667]: Installed: evolution-mapi-3.2.2-1.fc16.i686
:Jan  9 09:54:08 glws331 yum[9667]: Updated: evolution-NetworkManager-3.2.2-1.fc16.i686
:Jan  9 09:54:09 glws331 yum[9667]: Installed: evolution-exchange-3.2.1-1.fc16.i686
:Jan 10 08:40:13 glws331 abrt[22720]: File '/usr/bin/evolution' seems to be deleted
:Jan 10 08:40:14 glws331 abrt[22720]: Saved core dump of pid 9766 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-01-10-08:40:13-9766 (94957568 bytes)
Comment 1 a_different_name 2012-01-10 15:08:21 EST
Created attachment 551924 [details]
File: gconf_subtree
Comment 2 a_different_name 2012-01-10 15:08:23 EST
Created attachment 551925 [details]
File: build_ids
Comment 3 a_different_name 2012-01-10 15:08:25 EST
Created attachment 551926 [details]
File: dso_list
Comment 4 a_different_name 2012-01-10 15:08:26 EST
Created attachment 551927 [details]
File: xsession_errors
Comment 5 a_different_name 2012-01-10 15:08:28 EST
Created attachment 551928 [details]
File: maps
Comment 6 a_different_name 2012-01-10 15:08:29 EST
Created attachment 551929 [details]
File: backtrace
Comment 7 Milan Crha 2012-01-11 05:37:47 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

It's crashing somewhere in GConf, and as you said, just when moving to a calendar view. I think it's just a bad coincidence and moving to the Calendar view may work most of the time. It does for me, at least.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.