Bug 77309 - 2.4.9-e.9 debug kernel doesn't have the appropriate include files.
2.4.9-e.9 debug kernel doesn't have the appropriate include files.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Larry Woodman
Brian Brock
:
: 77340 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-04 18:46 EST by Heather Conway
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-26 13:24:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heather Conway 2002-11-04 18:46:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; (R1 1.1))

Description of problem:
The RH 2.1 AS 2.4.9-e.9 debug kernel doesn't have the appropriate include 
files.  Therefore, if you attempt to compile something like the qLogic v6.x 
series driver in this kernel rev, it will fail to compile due to the lack of 
the appropriate include files. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Update RH 2.1 AS with the 2.4.9-e.9 debug kernel and compile something such as 
the qLogic v6.x series driver.  It will fail to compile due to the lack of the 
appropriate include files. 	

Additional info:
Comment 1 Heather Conway 2002-11-05 09:11:41 EST
*** Bug 77340 has been marked as a duplicate of this bug. ***
Comment 2 Arjan van de Ven 2002-12-05 12:29:42 EST
you can't compile external modules against the debug kernel. that is by design;
the debug kernel is for finding problems in stuff we shipped, not random other
stuff.

Note You need to log in before you can comment on or make changes to this bug.