Bug 773307 - pdf export also exports column headers (A, B, C, ...) and the cell numbers with borders - no way to disable that
pdf export also exports column headers (A, B, C, ...) and the cell numbers wi...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-11 08:30 EST by oliver.zemann
Modified: 2012-01-11 10:46 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-11 09:10:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (255.20 KB, image/png)
2012-01-11 08:30 EST, oliver.zemann
no flags Details
the document that should be exported as PDF (11.95 KB, application/vnd.oasis.opendocument.spreadsheet)
2012-01-11 08:31 EST, oliver.zemann
no flags Details

  None (edit)
Description oliver.zemann 2012-01-11 08:30:48 EST
Created attachment 552116 [details]
screenshot

Description of problem:
I have a libreoffice calc document which has some lines in it. I'm currently writing my thesis in latex. I want to export that document as pdf (and include it later into my latex document). When i try to do that, it exports the pdf but it contains the cell numbers on the left and the column header (A, B, C, ...) and also the border of the site. It looks like there's no way to disable that and i have no idea what i did that libreoffice behaves this way. Attached is the file that created that strange output.

Version-Release number of selected component (if applicable):
LibreOffice 3.4.4 
OOO340m1 (Build:402)

How reproducible:
Open the attached document, export as PDF and view it.

  
Actual results:
Ugly PDF with cell numbers on the left, column headers and borders

Expected results:
The same as what i see on my screen in my PDF. Not with borders, not with column headers, not with cell numbers.
Comment 1 oliver.zemann 2012-01-11 08:31:37 EST
Created attachment 552117 [details]
the document that should be exported as PDF
Comment 2 Caolan McNamara 2012-01-11 09:10:01 EST
format->page->sheet
print "column and row headers" is enabled, disable it and it will give what you want. default is normally off
Comment 3 oliver.zemann 2012-01-11 10:46:55 EST
Thanks. No idea what enabled this. I just updated LibreOffice. If i can reproduce that disable/enable thing i will inform you.

Note You need to log in before you can comment on or make changes to this bug.