Bug 7734 - /usr/bin/spell script needs improvement
/usr/bin/spell script needs improvement
Status: CLOSED DUPLICATE of bug 6099
Product: Red Hat Linux
Classification: Retired
Component: ispell (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-10 12:30 EST by rwilson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-10 16:12:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rwilson 1999-12-10 12:30:32 EST
The script 'spell' which is included in both RH 6.0 and RH 5.0 only
   works if the file is fed in to the stdin.  The following does a much
   better job of emulating Unix spell:

-------
#!/bin/sh

# ispell -l mimicks the standard unix spell program, roughly.

cat $*| ispell -l | sort -u
-------
Comment 1 Michael K. Johnson 1999-12-10 16:12:59 EST
*** This bug has been marked as a duplicate of 6099 ***

Note You need to log in before you can comment on or make changes to this bug.