This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 773647 - you can not create account via up2date
you can not create account via up2date
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
541
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Athene Chan
ecs-bugs
:
Depends On:
Blocks: sat54-docs 824235
  Show dependency treegraph
 
Reported: 2012-01-12 08:48 EST by Jan Hutař
Modified: 2015-05-11 18:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 00:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2012-01-12 08:48:25 EST
Description of problem:
Take a look at:
http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.4/html/Reference_Guide/sect-Reference_Guide-RHUA-Registration.html

> Before you create a System Profile, you must create a user account. Red Hat
> recommends that you do so through the website at
> https://rhn.redhat.com/newlogin/, but you may also do so via Red Hat
> Update Agent (up2date).

or:

> New users must select the I don't have a Red Hat login. I need to create
> one. radio button and click the Forward button. Add details about yourself
> and your business to the screen shown in Figure 4.5, “Create a User
> Account”, and identify the methods by which you may be reached.
> [...]


Version-Release number of selected component (if applicable):
5.4


How reproducible:
it is there


Steps to Reproduce:
1. Check URL above


Actual results:
Page mentions it is possible to create Red Hat account through up2date


Expected results:
Currently it is *not* possible to create Red Hat account using up2date. Also link provided seems broken (404 error), current version of it seems to be "https://www.redhat.com/wapps/ugc/register.html" or "To create account, follow instructions on https://www.redhat.com/".


Additional info:
Anyway, page mentions up2date only, but that is valid only on RHEL4. If you want to register on RHEL5 or 6, you have to use rhn_register (GUI or TUI version) or rhnreg_ks (CLI version, works on all RHEL4 & 5 & 6).
Comment 3 Jan Pazdziora 2012-08-14 05:18:51 EDT
Checking

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.5/html/Reference_Guide/chap-Reference_Guide-The_rhn_register_Client.html

it still shows

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.5/html/Reference_Guide/images/rhn-register/rhn-reg4.png

which has the Create a New Login button there and in the text it says

or to create a new account if you do not.

I just checked with rhn_register in RHEL 5.8 and it does not have that button, and neither RHN hosted nor Satellite 5.* support creating user account this way.
Comment 4 Athene Chan 2012-08-15 02:45:29 EDT
Fixed in: Red_Hat_Network_Satellite-Reference_Guide-5.5-web-en-US-4-4.el6eng
Tag: docs-rhel-6-candidate

Available: http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.5/html/Reference_Guide/chap-Reference_Guide-The_rhn_register_Client.html


Changes made:
Figure 2.4 rhn-reg4.png has been updated.
Comment 5 Jan Pazdziora 2012-08-15 04:25:44 EDT
Could you fix the

The Enter Your Account Information page requires ...

paragraph and the following Note to remove any mentions of creating the account via the software?

Note You need to log in before you can comment on or make changes to this bug.