Bug 77368 - gnome-panel crash when set to right-hand side
Summary: gnome-panel crash when set to right-hand side
Keywords:
Status: CLOSED DUPLICATE of bug 75138
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-05 21:39 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-05 21:39:45 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-05 21:39:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b)
Gecko/20021029 Phoenix/0.4

Description of problem:
Crash after logging in, when panel is located along right hand side of the screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Move panel to right-hand side
2.Log out
3.Log in
	

Actual Results:  Crash

Additional info:

Comment 1 Havoc Pennington 2002-11-05 21:53:30 UTC

*** This bug has been marked as a duplicate of 75138 ***


Note You need to log in before you can comment on or make changes to this bug.